
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="https://whus.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Radio Naturopath Episode 234: Cardiovascular Health: Cholesterol, LDL, oxLDL &#8211; WHUS Radio</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whus.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://whus.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whus.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://whus.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://whus.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://whus.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://whus.org/wp-content/themes/valenti/library/css/style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://whus.org/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://whus.org/wp-content/themes/valenti/library/css/ie.css?ver=5.1.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://whus.org/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://whus.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://whus.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/whus.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://whus.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whus.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whus.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Husky Nation News: Episode 41' href='https://whus.org/2019/11/husky-nation-news-episode-41/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://whus.org/2019/11/radio-naturopath-episode-234-cardiovascular-health-cholesterol-ldl-oxldl/" />
<link rel='shortlink' href='https://wp.me/p5FmzO-29Ul' />
<link rel="alternate" type="application/json+oembed" href="https://whus.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhus.org%2F2019%2F11%2Fradio-naturopath-episode-234-cardiovascular-health-cholesterol-ldl-oxldl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whus.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhus.org%2F2019%2F11%2Fradio-naturopath-episode-234-cardiovascular-health-cholesterol-ldl-oxldl%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#00b28c;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #00b28c;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #00b28c ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #00b28c;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
  font-size: 15px;
  line-height: 1.5;
}.entry-content a, .entry-content a:visited {color:#00b28c; }body {color:#000000; }body { font-size: 16px; }@media only screen and (min-width: 1020px){ body { font-size: 17px; }}</style><!-- end custom css --><meta property="og:image" content="https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?fit=3000%2C3000&ssl=1"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Radio Naturopath Episode 234: Cardiovascular Health: Cholesterol, LDL, oxLDL" />
<meta property="og:url" content="https://whus.org/2019/11/radio-naturopath-episode-234-cardiovascular-health-cholesterol-ldl-oxldl/" />
<meta property="og:description" content="I went to the New Hampshire Association of Naturopathic Doctors conference, and it was AMAZING. I learned so much! In the next few weeks I&#8217;ll use the various talks at the conference as a star…" />
<meta property="article:published_time" content="2019-11-11T15:00:34+00:00" />
<meta property="article:modified_time" content="2019-11-07T17:56:44+00:00" />
<meta property="og:site_name" content="WHUS Radio" />
<meta property="og:image" content="https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?fit=1200%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Radio Naturopath Episode 234: Cardiovascular Health: Cholesterol, LDL, oxLDL" /><meta name="twitter:description" content="I went to the New Hampshire Association of Naturopathic Doctors conference, and it was AMAZING. I learned so much! In the next few weeks I&#039;ll use the various talks at the conference as a starting point for the shows. Today, we expanded upon Decker Weiss, N.M.D.&#039;s great talk on cardiovascular health. We talked about who&hellip;" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-514745 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-505632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505632"><a href="https://whus.org/music/">Music</a></li>
<li id="menu-item-505631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505631"><a href="https://whus.org/news/">News</a></li>
<li id="menu-item-505630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505630"><a href="https://whus.org/sports/">Sports</a></li>
<li id="menu-item-505629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505629"><a href="https://whus.org/talk/">Talk</a></li>
<li id="menu-item-513412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-513412"><a href="https://whus.org/live/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="https://spinitron.com/WHUS/calendar">WHUS Schedule</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="https://spinitron.com/WHUS2/calendar">WHUS2 Schedule</a></li>
	<li id="menu-item-513413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513413"><a href="https://whus.org/otto-music/">Otto Music</a></li>
</ul>
</li>
<li id="menu-item-505628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505628"><a href="https://whus.org/overview-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-505635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505635"><a href="https://whus.org/overview/">Overview</a></li>
	<li id="menu-item-505633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505633"><a href="https://whus.org/overview-2/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-505636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505636"><a href="https://whus.org/overview/training/">Training</a></li>
	<li id="menu-item-505634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505634"><a href="https://whus.org/overview-2/psa/">Submit PSA</a></li>
	<li id="menu-item-513414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513414"><a href="https://whus.org/governance/">Governance</a></li>
</ul>
</li>
<li id="menu-item-508012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508012"><a href="https://whus.org/overview/training/">Get Involved!</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-unboxed clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix" role="banner">
                        
                        
                        <div id="cb-lwa" class=" cb-light-menu">
<div class="cb-login-modal cb-modal clearfix cb-light-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://whus.org/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://whus.org/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://whus.org/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://whus.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                        						
						<!--whus header replacement-->



						<div class="headcontainer">
	<div class="innerhead">
		<div class="whusheader">
	<img src="https://whus.org/wp-content/uploads/2015/01/whusheader.png" width="290" height="150" alt="header" usemap="#headermap">

	<map name="headermap">
		<area shape="rect" coords="20,5,275,145" href="http://whus.org" alt="whus">
	</map>
</div>

		<div class="whusheader2">
<img src="https://whus.org/wp-content/uploads/2015/01/whusplaylinks.png" width="360" height="150" alt="player links" usemap="#playerlinks">

<map name="playerlinks">
	<area shape="circle" coords="26,123,18" href="http://fm.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus fm">
	<area shape="rect" coords="50,120,104,131" href="http://fm.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus fm">
	<area shape="circle" coords="136,125,18" href="http://2.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus2">
	<area shape="rect" coords="159,119,205,131" href="http://2.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus2">
	<area shape="circle" coords="238,125,18" href="http://sports.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=500,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus sports">
	<area shape="rect" coords="260,119,338,131" href="http://sports.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=300,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus sports">
	</map>
		</div>
	</div>
</div>	
<div style="clear: both;"></div>
						<!-- End WHUS player links-->
						
                             <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-505618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-505618"><a href="https://whus.org/">Home</a></li>
<li id="menu-item-505619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505619"><a href="https://whus.org/music/">Music</a></li>
<li id="menu-item-514547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514547"><a href="https://whus.org/category/news/">News</a></li>
<li id="menu-item-505620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505620"><a href="https://whus.org/sports/">Sports</a></li>
<li id="menu-item-505622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505622"><a href="https://whus.org/talk/">Talk</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-508417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508417"><a href="http://whus.org/category/podcasts/bicycle-talk/" data-cb-c="508417" class="cb-c-l">Bicycle Talk</a></li>
	<li id="menu-item-510321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510321"><a href="https://whus.org/category/podcasts/darchive/" data-cb-c="2407" class="cb-c-l">d&#8217;Archive</a></li>
	<li id="menu-item-510320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510320"><a href="https://whus.org/category/podcasts/the-hip-hop-enthusiast/" data-cb-c="2231" class="cb-c-l">The Hip Hop Enthusiast</a></li>
	<li id="menu-item-508239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-508239"><a href="https://whus.org/category/podcasts/radio-naturopath-podcast/" data-cb-c="1380" class="cb-c-l">Radio Naturopath</a></li>
	<li id="menu-item-514443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-514443"><a href="https://whus.org/category/podcasts/" data-cb-c="967" class="cb-c-l">All Podcasts</a></li>
</ul></div></li>
<li id="menu-item-510376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-510376"><a href="http://fm.whus.org">Listen 91.7 FM</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3664"><a target="_blank" href="http://fm.whus.org/" data-cb-c="3664" class="cb-c-l">WHUS FM</a></li>
	<li id="menu-item-3665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3665"><a target="_blank" href="http://2.whus.org/" data-cb-c="3665" class="cb-c-l">WHUS2</a></li>
	<li id="menu-item-508241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508241"><a href="http://sports.whus.org" data-cb-c="508241" class="cb-c-l">WHUS Sports</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3662"><a target="_blank" href="https://spinitron.com/WHUS/calendar" data-cb-c="3662" class="cb-c-l">WHUS FM Schedule</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3663"><a target="_blank" href="https://spinitron.com/WHUS2/calendar" data-cb-c="3663" class="cb-c-l">WHUS2 Schedule</a></li>
	<li id="menu-item-508656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508656"><a href="https://whus.org/otto-music/" data-cb-c="508644" class="cb-c-l">Otto&#8217;s Music</a></li>
</ul></div></li>
<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-3666"><a href="http://whus.org/overview/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-505623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505623"><a href="https://whus.org/overview/" data-cb-c="3681" class="cb-c-l">Overview</a></li>
	<li id="menu-item-505625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505625"><a href="https://whus.org/overview-2/meet-the-team/" data-cb-c="3162" class="cb-c-l">Meet the Team</a></li>
	<li id="menu-item-505624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505624"><a href="https://whus.org/overview/training/" data-cb-c="75" class="cb-c-l">Training</a></li>
	<li id="menu-item-505626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505626"><a href="https://whus.org/overview-2/psa/" data-cb-c="188" class="cb-c-l">Submit PSA</a></li>
	<li id="menu-item-505639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505639"><a href="https://whus.org/governance/" data-cb-c="502966" class="cb-c-l">Governance</a></li>
</ul></div></li>
<li id="menu-item-508011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508011"><a href="https://whus.org/overview/training/">Get Involved!</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        <div class="cb-breaking-news cb-font-header"><span>WHUS News <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://whus.org/2019/11/escribe-espana-all-in-good-time/" title="Escribe España: All in good time" >Escribe España: All in good time</a> </li> <li><a href="https://whus.org/2019/11/phony-ppl-fills-mischief-after-dark-with-funky-rb-vibes/" title="Phony Ppl fills Mischief After Dark with funky R&amp;B vibes" >Phony Ppl fills Mischief After Dark with funky R&amp;B vibes</a> </li> <li><a href="https://whus.org/2019/11/students-rally-for-reproductive-justice/" title="Students rally for reproductive justice" >Students rally for reproductive justice</a> </li> <li><a href="https://whus.org/2019/10/former-congressman-now-advocates-mental-health-and-addiction/" title="Former Congressman now advocates mental health and addiction recovery" >Former Congressman now advocates mental health and addiction recovery</a> </li> </ul></div></div><ul class="cb-top-nav"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://facebook.com/whusradio">Facebook</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://twitter.com/whusradio">Twitter</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://instagram.com/whusradio">Instagram</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        
			<!-- Google analytics tracking code-->
				<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49876198-1', 'auto');
  ga('send', 'pageview');

</script>

 <!-- whus favicon begin-->

 <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=wAAplvwnvO">
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=wAAplvwnvO" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=wAAplvwnvO" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=wAAplvwnvO" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=wAAplvwnvO" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=wAAplvwnvO" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=wAAplvwnvO">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=wAAplvwnvO" color="#00b28c">
<link rel="shortcut icon" href="/favicon.ico?v=wAAplvwnvO">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=wAAplvwnvO">
<meta name="theme-color" content="#ffffff">

<!-- whus favicon end-->
						
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="https://whus.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://whus.org/category/featured/" title="View all posts in Featured" itemprop="url"><span itemprop="title">Featured</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-514745" class="clearfix post-514745 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health-and-science category-podcasts category-public-affairs category-radio-naturopath-podcast category-talk tag-cardiovascular tag-heart-attack tag-oxldl tag-raspberries tag-stroke" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?resize=750%2C400&amp;ssl=1" class="cb-fi-standard wp-post-image" alt="" srcset="https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?resize=750%2C400&amp;ssl=1 750w, https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?zoom=2&amp;resize=750%2C400 1500w, https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?zoom=3&amp;resize=750%2C400 2250w" sizes="(max-width: 750px) 100vw, 750px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Radio Naturopath Episode 234: Cardiovascular Health: Cholesterol, LDL, oxLDL</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/radionaturopath/">RadioNaturopath</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-11-11">November 11, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://whus.org/category/featured/" title="View all posts in Featured">Featured</a>,  <a href="https://whus.org/category/talk/health-and-science/" title="View all posts in Health and Science">Health and Science</a>,  <a href="https://whus.org/category/podcasts/" title="View all posts in Podcasts">Podcasts</a>,  <a href="https://whus.org/category/talk/public-affairs/" title="View all posts in Public Affairs">Public Affairs</a>,  <a href="https://whus.org/category/podcasts/radio-naturopath-podcast/" title="View all posts in Radio Naturopath">Radio Naturopath</a>,  <a href="https://whus.org/category/talk/" title="View all posts in Talk">Talk</a></div></div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<!--powerpress_player--><div class="powerpress_player" id="powerpress_player_5309"><a href="http://5886e4ebcbc837d13f8e-597f4ed4ea6895a41e2bd2978eb66730.r56.cf5.rackcdn.com/radionaturopath/Radio_Naturopath_Episode_234_11-6-19.mp3" title="Play" onclick="return powerpress_embed_html5a('5309','http://5886e4ebcbc837d13f8e-597f4ed4ea6895a41e2bd2978eb66730.r56.cf5.rackcdn.com/radionaturopath/Radio_Naturopath_Episode_234_11-6-19.mp3');" target="_blank"><img src="https://i0.wp.com/whus.org/wp-content/plugins/powerpress/play_audio.png?resize=23%2C24&#038;ssl=1" title="Play" alt="Play" style="border:0;" width="23 px" height="24 px" data-recalc-dims="1" /></a></div>

<p>I went to the New Hampshire Association of Naturopathic Doctors conference, and it was AMAZING. I learned so much! In the next few weeks I&#8217;ll use the various talks at the conference as a starting point for the shows. Today, we expanded upon Decker Weiss, N.M.D.&#8217;s great talk on cardiovascular health. We talked about who benefits from taking statins, is LDL really the &#8220;bad&#8221; cholesterol, and how to keep your blood thin and protect yourself from heart attacks and strokes, naturally. Especially with purple produce!</p>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="https://whus.org/tag/cardiovascular/" rel="tag">cardiovascular</a><a href="https://whus.org/tag/heart-attack/" rel="tag">heart attack</a><a href="https://whus.org/tag/oxldl/" rel="tag">oxLDL</a><a href="https://whus.org/tag/raspberries/" rel="tag">raspberries</a><a href="https://whus.org/tag/stroke/" rel="tag">stroke</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside cb-social-box clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://whus.org/2019/11/radio-naturopath-episode-234-cardiovascular-health-cholesterol-ldl-oxldl/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwhus.org%2F2019%2F11%2Fradio-naturopath-episode-234-cardiovascular-health-cholesterol-ldl-oxldl%2F&media=https%3A%2F%2Fi1.wp.com%2Fwhus.org%2Fwp-content%2Fuploads%2F2016%2F04%2FRadio-Naturopath-Podcast-Image-01-1.png%3Ffit%3D3000%252C3000%26ssl%3D1&description=Radio+Naturopath+Episode+234%3A+Cardiovascular+Health%3A+Cholesterol%2C+LDL%2C+oxLDL" data-pin-do="buttonPin" data-pin-config="above" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google cb-tall">
                            <div class="g-plusone" data-size="tall"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="5"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://whus.org/2019/11/husky-nation-news-episode-41/"><i class="fa fa-long-arrow-left"></i></a><a href="https://whus.org/2019/11/husky-nation-news-episode-41/" rel="prev">Husky Nation News: Episode 41</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://whus.org/author/radionaturopath/"><img alt='' src='https://secure.gravatar.com/avatar/fdee2f3e56896f0864b967a5a4a4cc75?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fdee2f3e56896f0864b967a5a4a4cc75?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://whus.org/author/radionaturopath/"><span class="fn">RadioNaturopath</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#00b28c;"><a href="https://whus.org/2019/11/husky-nation-news-episode-41/"><img width="360" height="240" src="https://i2.wp.com/whus.org/wp-content/uploads/2018/10/HNNphoto.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2018/10/HNNphoto.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/whus.org/wp-content/uploads/2018/10/HNNphoto.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/whus.org/wp-content/uploads/2018/10/HNNphoto.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/whus.org/wp-content/uploads/2018/10/HNNphoto.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://whus.org/2019/11/husky-nation-news-episode-41/">Husky Nation News: Episode 41</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/newsdesk/">The News Desk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-11-11">November 11, 2019</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#00b28c;"><a href="https://whus.org/2019/11/escribe-espana-all-in-good-time/"><img width="360" height="240" src="https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://whus.org/2019/11/escribe-espana-all-in-good-time/">Escribe España: All in good time</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/katelynariano/">Kate Ariano</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-11-08">November 8, 2019</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/radio-naturopath-episode-234-cardiovascular-health-cholesterol-ldl-oxldl/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://whus.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='514745' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6b2201f73" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://whus.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="social-media-icons-5" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="http://www.twitter.com/whusradio" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/whusradio" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="http://youtube.com/whusradio917" target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>		<div class="flexslider-widget">
		<ul class="slides">
		    
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="https://whus.org/2019/11/radio-naturopath-episode-234-cardiovascular-health-cholesterol-ldl-oxldl/"><img width="3000" height="3000" src="https://whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?w=3000&amp;ssl=1 3000w, https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?w=1500 1500w, https://i1.wp.com/whus.org/wp-content/uploads/2016/04/Radio-Naturopath-Podcast-Image-01-1.png?w=2250 2250w" sizes="(max-width: 3000px) 100vw, 3000px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="https://whus.org/2019/11/radio-naturopath-episode-234-cardiovascular-health-cholesterol-ldl-oxldl/">Radio Naturopath Episode 234: Cardiovascular Health: Cholesterol, LDL, oxLDL</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/radionaturopath/">RadioNaturopath</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-11-11">November 11, 2019</time></div></div>                </div>
       
                                
            </li>
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="https://whus.org/2019/11/husky-nation-news-episode-41/"><img width="1400" height="918" src="https://whus.org/wp-content/uploads/2018/10/HNNphoto.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2018/10/HNNphoto.jpg?w=1400&amp;ssl=1 1400w, https://i2.wp.com/whus.org/wp-content/uploads/2018/10/HNNphoto.jpg?resize=300%2C197&amp;ssl=1 300w, https://i2.wp.com/whus.org/wp-content/uploads/2018/10/HNNphoto.jpg?resize=768%2C504&amp;ssl=1 768w, https://i2.wp.com/whus.org/wp-content/uploads/2018/10/HNNphoto.jpg?resize=1024%2C671&amp;ssl=1 1024w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="https://whus.org/2019/11/husky-nation-news-episode-41/">Husky Nation News: Episode 41</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/newsdesk/">The News Desk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-11-11">November 11, 2019</time></div></div>                </div>
       
                                
            </li>
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="https://whus.org/2019/11/escribe-espana-all-in-good-time/"><img width="1600" height="1200" src="https://whus.org/wp-content/uploads/2019/11/bridge.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/whus.org/wp-content/uploads/2019/11/bridge.jpg?w=1500 1500w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="https://whus.org/2019/11/escribe-espana-all-in-good-time/">Escribe España: All in good time</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/katelynariano/">Kate Ariano</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-11-08">November 8, 2019</time></div></div>                </div>
       
                                
            </li>
				</ul>
		</div>
		</div>		<div id="recent-posts-2" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://whus.org/2019/11/radio-naturopath-episode-234-cardiovascular-health-cholesterol-ldl-oxldl/">Radio Naturopath Episode 234: Cardiovascular Health: Cholesterol, LDL, oxLDL</a>
									</li>
											<li>
					<a href="https://whus.org/2019/11/husky-nation-news-episode-41/">Husky Nation News: Episode 41</a>
									</li>
											<li>
					<a href="https://whus.org/2019/11/escribe-espana-all-in-good-time/">Escribe España: All in good time</a>
									</li>
											<li>
					<a href="https://whus.org/2019/11/phony-ppl-fills-mischief-after-dark-with-funky-rb-vibes/">Phony Ppl fills Mischief After Dark with funky R&amp;B vibes</a>
									</li>
											<li>
					<a href="https://whus.org/2019/11/new-spins-week-of-11-4/">New Spins: Week of 11/4</a>
									</li>
											<li>
					<a href="https://whus.org/2019/11/radio-naturopath-episode-232-estriol-and-vaginal-dryness-enamel-building-toothpaste-natural-help-for-eye-diseases/">Radio Naturopath Episode 232: Estriol and Vaginal Dryness, Enamel-Building Toothpaste, Natural Help for Eye Diseases</a>
									</li>
											<li>
					<a href="https://whus.org/2019/11/husky-nation-news-episode-40/">Husky Nation News: Episode 40</a>
									</li>
											<li>
					<a href="https://whus.org/2019/11/radio-naturopath-episode-233-middle-age-weight-gain-e-coli-blood-pressure-meds-cruciferous-vegetables/">Radio Naturopath Episode 233: Middle Age Weight Gain, E. Coli, Blood Pressure Meds, Cruciferous Vegetables</a>
									</li>
											<li>
					<a href="https://whus.org/2019/11/students-rally-for-reproductive-justice/">Students rally for reproductive justice</a>
									</li>
											<li>
					<a href="https://whus.org/2019/10/former-congressman-now-advocates-mental-health-and-addiction/">Former Congressman now advocates mental health and addiction recovery</a>
									</li>
					</ul>
		</div><div id="tag_cloud-2" class="cb-sidebar-widget widget_tag_cloud"><h3 class="cb-sidebar-widget-title">Categories</h3><div class="tagcloud"><a href="https://whus.org/category/music/album-review/" class="tag-cloud-link tag-link-14 tag-link-position-1" style="font-size: 12.271186440678pt;" aria-label="Album Review (120 items)">Album Review<span class="tag-link-count"> (120)</span></a>
<a href="https://whus.org/category/music/albums-you-might-hear-this-week/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 9.6610169491525pt;" aria-label="Albums You Might Hear This Week (71 items)">Albums You Might Hear This Week<span class="tag-link-count"> (71)</span></a>
<a href="https://whus.org/category/podcasts/bicycle-talk/" class="tag-cloud-link tag-link-1411 tag-link-position-3" style="font-size: 12.627118644068pt;" aria-label="Bicycle Talk (129 items)">Bicycle Talk<span class="tag-link-count"> (129)</span></a>
<a href="https://whus.org/category/music/concert-reviews/" class="tag-cloud-link tag-link-16 tag-link-position-4" style="font-size: 8.4745762711864pt;" aria-label="Concert Reviews (56 items)">Concert Reviews<span class="tag-link-count"> (56)</span></a>
<a href="https://whus.org/category/talk/entertainment/" class="tag-cloud-link tag-link-18 tag-link-position-5" style="font-size: 13.220338983051pt;" aria-label="Entertainment (144 items)">Entertainment<span class="tag-link-count"> (144)</span></a>
<a href="https://whus.org/category/featured/" class="tag-cloud-link tag-link-3 tag-link-position-6" style="font-size: 20.220338983051pt;" aria-label="Featured (558 items)">Featured<span class="tag-link-count"> (558)</span></a>
<a href="https://whus.org/category/news/headlines/" class="tag-cloud-link tag-link-20 tag-link-position-7" style="font-size: 16.661016949153pt;" aria-label="Headlines (278 items)">Headlines<span class="tag-link-count"> (278)</span></a>
<a href="https://whus.org/category/talk/health-and-science/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 17.966101694915pt;" aria-label="Health and Science (364 items)">Health and Science<span class="tag-link-count"> (364)</span></a>
<a href="https://whus.org/category/news/local-news/" class="tag-cloud-link tag-link-22 tag-link-position-9" style="font-size: 17.135593220339pt;" aria-label="Local News (307 items)">Local News<span class="tag-link-count"> (307)</span></a>
<a href="https://whus.org/category/music/" class="tag-cloud-link tag-link-4 tag-link-position-10" style="font-size: 16.186440677966pt;" aria-label="Music (254 items)">Music<span class="tag-link-count"> (254)</span></a>
<a href="https://whus.org/category/music/announcement/" class="tag-cloud-link tag-link-5 tag-link-position-11" style="font-size: 8.3559322033898pt;" aria-label="Music Announcements (55 items)">Music Announcements<span class="tag-link-count"> (55)</span></a>
<a href="https://whus.org/category/news/" class="tag-cloud-link tag-link-6 tag-link-position-12" style="font-size: 19.983050847458pt;" aria-label="News (534 items)">News<span class="tag-link-count"> (534)</span></a>
<a href="https://whus.org/category/podcasts/" class="tag-cloud-link tag-link-967 tag-link-position-13" style="font-size: 20.101694915254pt;" aria-label="Podcasts (544 items)">Podcasts<span class="tag-link-count"> (544)</span></a>
<a href="https://whus.org/category/talk/public-affairs/" class="tag-cloud-link tag-link-24 tag-link-position-14" style="font-size: 18.915254237288pt;" aria-label="Public Affairs (437 items)">Public Affairs<span class="tag-link-count"> (437)</span></a>
<a href="https://whus.org/category/podcasts/radio-naturopath-podcast/" class="tag-cloud-link tag-link-1380 tag-link-position-15" style="font-size: 13.813559322034pt;" aria-label="Radio Naturopath (160 items)">Radio Naturopath<span class="tag-link-count"> (160)</span></a>
<a href="https://whus.org/category/sports/" class="tag-cloud-link tag-link-25 tag-link-position-16" style="font-size: 11.440677966102pt;" aria-label="Sports (102 items)">Sports<span class="tag-link-count"> (102)</span></a>
<a href="https://whus.org/category/talk/" class="tag-cloud-link tag-link-12 tag-link-position-17" style="font-size: 22pt;" aria-label="Talk (788 items)">Talk<span class="tag-link-count"> (788)</span></a>
<a href="https://whus.org/category/talk/technology/" class="tag-cloud-link tag-link-13 tag-link-position-18" style="font-size: 8pt;" aria-label="Technology (51 items)">Technology<span class="tag-link-count"> (51)</span></a>
<a href="https://whus.org/category/podcasts/the-hip-hop-enthusiast/" class="tag-cloud-link tag-link-2231 tag-link-position-19" style="font-size: 10.254237288136pt;" aria-label="The Hip Hop Enthusiast (80 items)">The Hip Hop Enthusiast<span class="tag-link-count"> (80)</span></a>
<a href="https://whus.org/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-20" style="font-size: 8.8305084745763pt;" aria-label="Uncategorized (61 items)">Uncategorized<span class="tag-link-count"> (61)</span></a></div>
</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-5" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Studio Line: 860 486 9487</span></h3>			<div class="textwidget"></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-9" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Comments: feedback@whus.org</span></h3>			<div class="textwidget"></div>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-10" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>WHUS 91.7 FM</span></h3>			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/fm-profile/whus/">Click here for the WHUS Public File.</a></p>
<p><font color="white">To access our public files, contact programcoordinator@whus.org or call 860 486 1843 </font></p>
</div>
		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">  
© WHUS Radio 2110 Hillside Road, Storrs, CT 06269       860 486 9487</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-fdee2f3e56896f0864b967a5a4a4cc75">
	</div>
	</div>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2ffcbe9710","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/whus.org\/wp-admin\/admin-ajax.php","cbPostID":"514745","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/powerpress/player.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://whus.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'83739916',post:'514745',tz:'-5',srv:'whus.org'} ]);
	_stq.push([ 'clickTrackerInit', '83739916', '514745' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->