
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="https://whus.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Zine &#8211; WHUS Radio</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whus.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://whus.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whus.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://whus.org/wp-content/themes/valenti/library/css/style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://whus.org/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://whus.org/wp-content/themes/valenti/library/css/ie.css?ver=5.1.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://whus.org/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://whus.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://whus.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/whus.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://whus.org/wp-json/" /><link rel="alternate" type="application/json" href="https://whus.org/wp-json/wp/v2/pages/516876" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whus.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whus.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://whus.org/zine-2/" />
<link rel='shortlink' href='https://wp.me/P5FmzO-2asI' />
<link rel="alternate" type="application/json+oembed" href="https://whus.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhus.org%2Fzine-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whus.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhus.org%2Fzine-2%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#00b28c;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #00b28c;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #00b28c ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #00b28c;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#40d19c; }body {color:#000000; }body { font-size: 16px; }@media only screen and (min-width: 1020px){ body { font-size: 17px; }}</style><!-- end custom css --><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Zine" />
<meta property="og:url" content="https://whus.org/zine-2/" />
<meta property="og:description" content="Fall 2018 CoverFall 2017 Cover Since 2017, WHUS has been publishing a magazine full of student artwork and writing. Our goal is to highlight hidden talent and unique perspectives at UConn. This sem…" />
<meta property="article:published_time" content="2020-10-22T19:59:33+00:00" />
<meta property="article:modified_time" content="2020-10-22T19:59:35+00:00" />
<meta property="og:site_name" content="WHUS Radio" />
<meta property="og:image" content="https://whus.org/wp-content/uploads/2020/10/IMG_3234.mov" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Zine" /><meta name="twitter:image" content="https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Lauren-Cover.jpg?fit=1700%2C2338&amp;ssl=1" />
		<!-- end head functions-->

	</head>

	<body class="page-template-default page page-id-516876  cb-sticky-mm cb-sticky-sb-on cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-sidebar-right cb-fis-type- cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-505632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505632"><a href="https://whus.org/music/">Music</a></li>
<li id="menu-item-505631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505631"><a href="https://whus.org/news/">News</a></li>
<li id="menu-item-505630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505630"><a href="https://whus.org/sports/">Sports</a></li>
<li id="menu-item-505629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505629"><a href="https://whus.org/talk/">Talk</a></li>
<li id="menu-item-513412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-513412"><a href="https://whus.org/live/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="https://spinitron.com/WHUS/calendar">WHUS Schedule</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="https://spinitron.com/WHUS2/calendar">WHUS2 Schedule</a></li>
	<li id="menu-item-513413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513413"><a href="https://whus.org/otto-music/">Otto Music</a></li>
</ul>
</li>
<li id="menu-item-505628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505628"><a href="https://whus.org/overview-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-505635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505635"><a href="https://whus.org/overview/">Overview</a></li>
	<li id="menu-item-505633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505633"><a href="https://whus.org/overview-2/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-505636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505636"><a href="https://whus.org/training/">DJ Training</a></li>
	<li id="menu-item-505634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505634"><a href="https://whus.org/overview-2/psa/">Submit PSA</a></li>
	<li id="menu-item-513414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513414"><a href="https://whus.org/governance/">Governance</a></li>
</ul>
</li>
<li id="menu-item-508012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508012"><a href="https://whus.org/training/">Get Involved!</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-unboxed clearfix" >

                <header class="header clearfix" role="banner">
                        
                        
                        <div id="cb-lwa" class=" cb-light-menu">
<div class="cb-login-modal cb-modal clearfix cb-light-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://whus.org/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://whus.org/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://whus.org/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://whus.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                        						
						<!--whus header replacement-->



						<div class="headcontainer">
	<div class="innerhead">
		<div class="whusheader">
	<img src="https://whus.org/wp-content/uploads/2015/01/whusheader.png" width="290" height="150" alt="header" usemap="#headermap">

	<map name="headermap">
		<area shape="rect" coords="20,5,275,145" href="http://whus.org" alt="whus">
	</map>
</div>

		<div class="whusheader2">
<img src="https://whus.org/wp-content/uploads/2015/01/whusplaylinks.png" width="360" height="150" alt="player links" usemap="#playerlinks">

<map name="playerlinks">
	<area shape="circle" coords="26,123,18" href="http://fm.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus fm">
	<area shape="rect" coords="50,120,104,131" href="http://fm.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus fm">
	<area shape="circle" coords="136,125,18" href="http://2.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus2">
	<area shape="rect" coords="159,119,205,131" href="http://2.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus2">
	<area shape="circle" coords="238,125,18" href="http://sports.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=500,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus sports">
	<area shape="rect" coords="260,119,338,131" href="http://sports.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=300,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus sports">
	</map>
		</div>
	</div>
</div>	
<div style="clear: both;"></div>
						<!-- End WHUS player links-->
						
                             <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-505618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-505618"><a href="https://whus.org/">Home</a></li>
<li id="menu-item-505619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505619"><a href="https://whus.org/music/">Music</a></li>
<li id="menu-item-514547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514547"><a href="https://whus.org/category/news/">News</a></li>
<li id="menu-item-505620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505620"><a href="https://whus.org/sports/">Sports</a></li>
<li id="menu-item-505622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505622"><a href="https://whus.org/talk/">Talk</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-508417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508417"><a href="http://whus.org/category/podcasts/bicycle-talk/" data-cb-c="508417" class="cb-c-l">Bicycle Talk</a></li>
	<li id="menu-item-510321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510321"><a href="https://whus.org/category/podcasts/darchive/" data-cb-c="2407" class="cb-c-l">d&#8217;Archive</a></li>
	<li id="menu-item-510320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510320"><a href="https://whus.org/category/podcasts/the-hip-hop-enthusiast/" data-cb-c="2231" class="cb-c-l">The Hip Hop Enthusiast</a></li>
	<li id="menu-item-508239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508239"><a href="https://whus.org/category/podcasts/radio-naturopath-podcast/" data-cb-c="1380" class="cb-c-l">Radio Naturopath</a></li>
	<li id="menu-item-514443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514443"><a href="https://whus.org/category/podcasts/" data-cb-c="967" class="cb-c-l">All Podcasts</a></li>
</ul></div></li>
<li id="menu-item-516648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516648"><a href="https://whus.org/events/">Events</a></li>
<li id="menu-item-510376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-510376"><a href="http://fm.whus.org">Listen 91.7 FM</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3664"><a target="_blank" href="http://fm.whus.org/" data-cb-c="3664" class="cb-c-l">WHUS FM</a></li>
	<li id="menu-item-3665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3665"><a target="_blank" href="http://2.whus.org/" data-cb-c="3665" class="cb-c-l">WHUS2</a></li>
	<li id="menu-item-508241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508241"><a href="http://sports.whus.org" data-cb-c="508241" class="cb-c-l">WHUS Sports</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3662"><a target="_blank" href="https://spinitron.com/WHUS/calendar" data-cb-c="3662" class="cb-c-l">WHUS FM Schedule</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3663"><a target="_blank" href="https://spinitron.com/WHUS2/calendar" data-cb-c="3663" class="cb-c-l">WHUS2 Schedule</a></li>
	<li id="menu-item-508656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508656"><a href="https://whus.org/otto-music/" data-cb-c="508644" class="cb-c-l">Otto&#8217;s Music</a></li>
</ul></div></li>
<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-3666"><a href="http://whus.org/overview/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-505623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505623"><a href="https://whus.org/overview/" data-cb-c="3681" class="cb-c-l">Overview</a></li>
	<li id="menu-item-505625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505625"><a href="https://whus.org/overview-2/meet-the-team/" data-cb-c="3162" class="cb-c-l">Meet the Team</a></li>
	<li id="menu-item-505626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505626"><a href="https://whus.org/overview-2/psa/" data-cb-c="188" class="cb-c-l">Submit PSA</a></li>
	<li id="menu-item-505639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505639"><a href="https://whus.org/governance/" data-cb-c="502966" class="cb-c-l">Governance</a></li>
</ul></div></li>
<li id="menu-item-508011" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children cb-has-children menu-item-508011"><a href="https://whus.org/training/">Get Involved!</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-516339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516339"><a href="https://whus.org/diversity-inclusion/" data-cb-c="516333" class="cb-c-l">Community Engagement</a></li>
	<li id="menu-item-505624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505624"><a href="https://whus.org/training/" data-cb-c="75" class="cb-c-l">DJ Training</a></li>
	<li id="menu-item-516350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516350"><a href="https://whus.org/multimedia-production/" data-cb-c="516347" class="cb-c-l">Multimedia Production</a></li>
	<li id="menu-item-516367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516367"><a href="https://whus.org/new-music-committee/" data-cb-c="516315" class="cb-c-l">New Music Committee</a></li>
	<li id="menu-item-516305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516305"><a href="https://whus.org/news-reporting/" data-cb-c="516295" class="cb-c-l">News Reporting</a></li>
	<li id="menu-item-516294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516294"><a href="https://whus.org/sports-announcing/" data-cb-c="516289" class="cb-c-l">Sports Announcing</a></li>
	<li id="menu-item-516329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516329"><a href="https://whus.org/talk-task-force/" data-cb-c="516325" class="cb-c-l">Talk Task Force</a></li>
	<li id="menu-item-516883" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-516876 current_page_item menu-item-516883"><a href="https://whus.org/zine-2/" data-cb-c="516876" class="cb-c-l">Zine</a></li>
</ul></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        <div class="cb-breaking-news cb-font-header"><span>Announcements <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://whus.org/2020/10/bicycle-talk-episode-218/" title="Bicycle Talk Episode 218" >Bicycle Talk Episode 218</a> </li> <li><a href="https://whus.org/2020/10/bicycle-talk-episode-216/" title="Bicycle Talk Episode 216" >Bicycle Talk Episode 216</a> </li> </ul></div></div><ul class="cb-top-nav"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://facebook.com/whusradio">Facebook</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://twitter.com/whusradio">Twitter</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://instagram.com/whusradio">Instagram</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        
			<!-- Google analytics tracking code-->
				<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49876198-1', 'auto');
  ga('send', 'pageview');

</script>

 <!-- whus favicon begin-->

 <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=wAAplvwnvO">
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=wAAplvwnvO" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=wAAplvwnvO" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=wAAplvwnvO" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=wAAplvwnvO" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=wAAplvwnvO" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=wAAplvwnvO">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=wAAplvwnvO" color="#00b28c">
<link rel="shortcut icon" href="/favicon.ico?v=wAAplvwnvO">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=wAAplvwnvO">
<meta name="theme-color" content="#ffffff">

<!-- whus favicon end-->
						
                </header> <!-- end header -->
        <div id="cb-content" class="wrap clearfix">
						
		        <div class="cb-cat-header" style="border-bottom-color:#00b28c;">
		            <h1 id="cb-cat-title" >Zine</h1>
		        </div>
	        
	        	        
			<div id="main" class="cb-main entry-content clearfix" role="main">

				
				<article id="post-516876" class="clearfix post-516876 page type-page status-publish hentry" role="article" itemscope itemtype="http://schema.org/BlogPosting">

					<section class="entry-content clearfix" itemprop="articleBody">
						
<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="745" height="1024" src="https://i1.wp.com/whus.org/wp-content/uploads/2020/10/Lauren-Cover-745x1024.jpg?resize=745%2C1024&#038;ssl=1" alt="" data-id="516877" data-link="https://whus.org/?attachment_id=516877" class="wp-image-516877" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Lauren-Cover.jpg?resize=745%2C1024&amp;ssl=1 745w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Lauren-Cover.jpg?resize=218%2C300&amp;ssl=1 218w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Lauren-Cover.jpg?resize=768%2C1056&amp;ssl=1 768w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Lauren-Cover.jpg?resize=1117%2C1536&amp;ssl=1 1117w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Lauren-Cover.jpg?resize=1489%2C2048&amp;ssl=1 1489w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Lauren-Cover.jpg?w=1700&amp;ssl=1 1700w" sizes="(max-width: 745px) 100vw, 745px" data-recalc-dims="1" /><figcaption class="blocks-gallery-item__caption">Fall 2018 Cover</figcaption></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="750" height="972" src="https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-3.32.33-PM-790x1024.png?resize=750%2C972&#038;ssl=1" alt="" data-id="516878" data-full-url="https://whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-3.32.33-PM.png" data-link="https://whus.org/?attachment_id=516878" class="wp-image-516878" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-3.32.33-PM.png?resize=790%2C1024&amp;ssl=1 790w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-3.32.33-PM.png?resize=231%2C300&amp;ssl=1 231w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-3.32.33-PM.png?resize=768%2C995&amp;ssl=1 768w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-22-at-3.32.33-PM.png?w=892&amp;ssl=1 892w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /><figcaption class="blocks-gallery-item__caption">Fall 2017 Cover</figcaption></figure></li></ul></figure>



<p>Since 2017, WHUS has been publishing a magazine full of student artwork and writing. Our goal is to highlight hidden talent and unique perspectives at UConn. This semester we are working on an issue titled &#8220;Exposure Therapy,&#8221; that is intended to put both the artist and the reader outside their comfort zone.</p>



<p>We are seeking written and visual work that challenges the artist artistically and mentally while also making the intended audience uncomfortable in some way. This could range from unique political or personal statements, unsettling photos, abstract artwork, to anything unfamiliar to the general public. </p>



<p>Past WHUS Zines include the <a rel="noreferrer noopener" href="https://drive.google.com/file/d/1Xp3lXjLoBIcOtmUjjUgTgVw2H3RpJBqu/view?usp=sharing" target="_blank">Fall 2018 edition</a> titled &#8220;Speak on That,&#8221; which includes a collection of writing, collages, and artwork centered around social and political commentary, and the <a rel="noreferrer noopener" href="https://whus.org/2018/04/fall-2017-zine/" target="_blank">Fall 2017 edition</a> which is more of a broad display of the various artistic styles seen in students at UConn.</p>



<div class="wp-block-media-text alignwide is-stacked-on-mobile"><figure class="wp-block-media-text__media"><video controls src="https://whus.org/wp-content/uploads/2020/10/IMG_3234.mov"></video></figure><div class="wp-block-media-text__content">
<p class="has-normal-font-size">If you are interested in creating work for the Fall 2020 Zine, &#8220;Exposure Therapy,&#8221; please reach out to Rita at operationsmanager@whus.org and Casey at multimediadirector@whus.org for more information. Zine meetings are held Wednesdays at 6:30PM over Google Meet.</p>



<p>We are currently accepting submissions up until November 20, 2020 in the following <a rel="noreferrer noopener" href="https://forms.gle/R7zYw59SFJuBxery6" target="_blank">linked dropbox.</a> Prior to submitting anything, we encourage you to reach out to the contacts above and please review these <a rel="noreferrer noopener" href="https://docs.google.com/document/d/1jIEbabrkJ_V3a5eNA-JfOTzAwFZ_hhV2WCHq4c-KAok/edit?usp=sharing" target="_blank">linked guidelines</a>. We can&#8217;t wait to see what you create!</p>



<p class="has-small-font-size"><em>Video by Casey Wheeler</em></p>
</div></div>
			     	</section> <!-- end article section -->

					<footer class="article-footer">

                        
					</footer> <!-- end article footer -->

					
				</article> <!-- end article -->

				
			</div> <!-- end #main -->

			<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://whus.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="custom_html-5" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><pre class="wp-block-syntaxhighlighter-code brush: xml; notranslate"><div style="float:left;padding-left: 10px;padding-right:1px;">
<a href="https://www.instagram.com/whusradio">
<img src="https://i2.wp.com/whus.org/wp-content/uploads/2015/07/IG_Glyph_Fill@0.1x.png?resize=70%2C70" alt="instagram account" width="70" height="70"  data-recalc-dims="1"></a>
</div></pre>

<pre class="wp-block-syntaxhighlighter-code brush: xml; notranslate"><div style="float:left;padding-right:1px;">
<a href="https://twitter.com/whusradio">
<img src="https://i1.wp.com/whus.org/wp-content/uploads/2015/07/Twitter_Logo_Blue.png?resize=70%2C70" alt="twitter account" width="70" height="70"  data-recalc-dims="1"></a>
</div></pre>

<pre class="wp-block-syntaxhighlighter-code brush: xml; notranslate"><div style="float:left;padding-right:1px;">
<a href="https://www.facebook.com/whusradio/">
<img src="https://i0.wp.com/whus.org/wp-content/uploads/2015/07/f_logo_RGB-Blue_100-01.png?resize=70%2C70" alt="facebook account" width="70" height="70"  data-recalc-dims="1"></a>
</div></pre>

<pre class="wp-block-syntaxhighlighter-code brush: xml; notranslate"><div style="float:left;padding-right:1px;">
<a href="https://www.youtube.com/channel/UC0P4J4Y_x27NUN18qkUhFHQ">
<img src="https://i0.wp.com/whus.org/wp-content/uploads/2015/07/youtube_social_icon_reda-01.png?resize=70%2C70" alt="youtube account" width="70" height="70"  data-recalc-dims="1"></a>
</div></pre>
</div></div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>		<div class="flexslider-widget">
		<ul class="slides">
		    
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="https://whus.org/2020/10/now-playing-ep-4-rock-bands-led-by-women/"><img width="1197" height="625" src="https://whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-5.54.59-PM.png" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-5.54.59-PM.png?w=1197&amp;ssl=1 1197w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-5.54.59-PM.png?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-5.54.59-PM.png?resize=1024%2C535&amp;ssl=1 1024w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-18-at-5.54.59-PM.png?resize=768%2C401&amp;ssl=1 768w" sizes="(max-width: 1197px) 100vw, 1197px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="https://whus.org/2020/10/now-playing-ep-4-rock-bands-led-by-women/">Now Playing EP 4: Rock Bands Led by Women</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/ritaplante/">Rita Plante</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-10-19">October 19, 2020</time></div></div>                </div>
       
                                
            </li>
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="https://whus.org/2020/10/students-react-to-the-first-presidential-debate/"><img width="600" height="400" src="https://whus.org/wp-content/uploads/2020/10/biden-trump.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="Biden-Trump" loading="lazy" srcset="https://i0.wp.com/whus.org/wp-content/uploads/2020/10/biden-trump.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/whus.org/wp-content/uploads/2020/10/biden-trump.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/whus.org/wp-content/uploads/2020/10/biden-trump.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="https://whus.org/2020/10/students-react-to-the-first-presidential-debate/">Students react to the first presidential debate</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/newsdesk/">The News Desk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-10-14">October 14, 2020</time></div></div>                </div>
       
                                
            </li>
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="https://whus.org/2020/10/whus-hosts-free-live-concert-at-uconn/"><img width="2560" height="1695" src="https://whus.org/wp-content/uploads/2020/10/DSC_0706-scaled.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2020/10/DSC_0706-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/DSC_0706-scaled.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/DSC_0706-scaled.jpg?resize=1024%2C678&amp;ssl=1 1024w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/DSC_0706-scaled.jpg?resize=768%2C509&amp;ssl=1 768w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/DSC_0706-scaled.jpg?resize=1536%2C1017&amp;ssl=1 1536w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/DSC_0706-scaled.jpg?resize=2048%2C1356&amp;ssl=1 2048w, https://i2.wp.com/whus.org/wp-content/uploads/2020/10/DSC_0706-scaled.jpg?w=2250 2250w" sizes="(max-width: 2560px) 100vw, 2560px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="https://whus.org/2020/10/whus-hosts-free-live-concert-at-uconn/">WHUS hosts free, live concert at UConn</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/newsdesk/">The News Desk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-10-14">October 14, 2020</time></div></div>                </div>
       
                                
            </li>
				</ul>
		</div>
		</div>
		<div id="recent-posts-2" class="cb-sidebar-widget widget_recent_entries">
		<h3 class="cb-sidebar-widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whus.org/2020/10/now-playing-ep-4-rock-bands-led-by-women/">Now Playing EP 4: Rock Bands Led by Women</a>
									</li>
											<li>
					<a href="https://whus.org/2020/10/students-react-to-the-first-presidential-debate/">Students react to the first presidential debate</a>
									</li>
											<li>
					<a href="https://whus.org/2020/10/whus-hosts-free-live-concert-at-uconn/">WHUS hosts free, live concert at UConn</a>
									</li>
											<li>
					<a href="https://whus.org/2020/10/the-kleins-socially-distanced-concert-series-for-a-cause/">The Klein&#8217;s socially distanced concert series for a cause</a>
									</li>
											<li>
					<a href="https://whus.org/2020/10/now-playing-ep-3-bipoc-rb-artists/">Now Playing Ep 3: BIPOC R&amp;B Artists</a>
									</li>
											<li>
					<a href="https://whus.org/2020/10/husky-nation-news-episode-55/">Husky Nation News: Episode 55</a>
									</li>
											<li>
					<a href="https://whus.org/2020/10/husky-nation-news-episode-54/">Husky Nation News: Episode 54</a>
									</li>
											<li>
					<a href="https://whus.org/2020/10/bicycle-talk-episode-218/">Bicycle Talk Episode 218</a>
									</li>
											<li>
					<a href="https://whus.org/2020/10/bicycle-talk-episode-216/">Bicycle Talk Episode 216</a>
									</li>
											<li>
					<a href="https://whus.org/2020/10/radio-naturopath-episode-275-the-president-has-covid-19-overweight-obesity-and-covid-19-and-risk-reduction/">Radio Naturopath Episode 275: The President Has COVID-19; Overweight/Obesity and COVID-19 and Risk Reduction</a>
									</li>
					</ul>

		</div><div id="tag_cloud-2" class="cb-sidebar-widget widget_tag_cloud"><h3 class="cb-sidebar-widget-title">Categories</h3><div class="tagcloud"><a href="https://whus.org/category/music/album-review/" class="tag-cloud-link tag-link-14 tag-link-position-1" style="font-size: 12.628099173554pt;" aria-label="Album Review (139 items)">Album Review<span class="tag-link-count"> (139)</span></a>
<a href="https://whus.org/category/music/albums-you-might-hear-this-week/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 9.2727272727273pt;" aria-label="Albums You Might Hear This Week (71 items)">Albums You Might Hear This Week<span class="tag-link-count"> (71)</span></a>
<a href="https://whus.org/category/podcasts/bicycle-talk/" class="tag-cloud-link tag-link-1411 tag-link-position-3" style="font-size: 13.785123966942pt;" aria-label="Bicycle Talk (175 items)">Bicycle Talk<span class="tag-link-count"> (175)</span></a>
<a href="https://whus.org/category/music/concert-reviews/" class="tag-cloud-link tag-link-16 tag-link-position-4" style="font-size: 8.5785123966942pt;" aria-label="Concert Reviews (62 items)">Concert Reviews<span class="tag-link-count"> (62)</span></a>
<a href="https://whus.org/category/talk/entertainment/" class="tag-cloud-link tag-link-18 tag-link-position-5" style="font-size: 13.900826446281pt;" aria-label="Entertainment (179 items)">Entertainment<span class="tag-link-count"> (179)</span></a>
<a href="https://whus.org/category/featured/" class="tag-cloud-link tag-link-3 tag-link-position-6" style="font-size: 20.380165289256pt;" aria-label="Featured (659 items)">Featured<span class="tag-link-count"> (659)</span></a>
<a href="https://whus.org/category/news/headlines/" class="tag-cloud-link tag-link-20 tag-link-position-7" style="font-size: 16.099173553719pt;" aria-label="Headlines (279 items)">Headlines<span class="tag-link-count"> (279)</span></a>
<a href="https://whus.org/category/talk/health-and-science/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 18.413223140496pt;" aria-label="Health and Science (448 items)">Health and Science<span class="tag-link-count"> (448)</span></a>
<a href="https://whus.org/category/news/local-news/" class="tag-cloud-link tag-link-22 tag-link-position-9" style="font-size: 16.793388429752pt;" aria-label="Local News (325 items)">Local News<span class="tag-link-count"> (325)</span></a>
<a href="https://whus.org/category/music/" class="tag-cloud-link tag-link-4 tag-link-position-10" style="font-size: 16.214876033058pt;" aria-label="Music (286 items)">Music<span class="tag-link-count"> (286)</span></a>
<a href="https://whus.org/category/music/announcement/" class="tag-cloud-link tag-link-5 tag-link-position-11" style="font-size: 8pt;" aria-label="Music Announcements (55 items)">Music Announcements<span class="tag-link-count"> (55)</span></a>
<a href="https://whus.org/category/news/" class="tag-cloud-link tag-link-6 tag-link-position-12" style="font-size: 19.685950413223pt;" aria-label="News (579 items)">News<span class="tag-link-count"> (579)</span></a>
<a href="https://whus.org/category/podcasts/" class="tag-cloud-link tag-link-967 tag-link-position-13" style="font-size: 20.495867768595pt;" aria-label="Podcasts (681 items)">Podcasts<span class="tag-link-count"> (681)</span></a>
<a href="https://whus.org/category/talk/public-affairs/" class="tag-cloud-link tag-link-24 tag-link-position-14" style="font-size: 19.107438016529pt;" aria-label="Public Affairs (516 items)">Public Affairs<span class="tag-link-count"> (516)</span></a>
<a href="https://whus.org/category/podcasts/radio-naturopath-podcast/" class="tag-cloud-link tag-link-1380 tag-link-position-15" style="font-size: 14.479338842975pt;" aria-label="Radio Naturopath (201 items)">Radio Naturopath<span class="tag-link-count"> (201)</span></a>
<a href="https://whus.org/category/sports/" class="tag-cloud-link tag-link-25 tag-link-position-16" style="font-size: 11.586776859504pt;" aria-label="Sports (113 items)">Sports<span class="tag-link-count"> (113)</span></a>
<a href="https://whus.org/category/talk/" class="tag-cloud-link tag-link-12 tag-link-position-17" style="font-size: 22pt;" aria-label="Talk (905 items)">Talk<span class="tag-link-count"> (905)</span></a>
<a href="https://whus.org/category/talk/technology/" class="tag-cloud-link tag-link-13 tag-link-position-18" style="font-size: 10.082644628099pt;" aria-label="Technology (85 items)">Technology<span class="tag-link-count"> (85)</span></a>
<a href="https://whus.org/category/podcasts/the-hip-hop-enthusiast/" class="tag-cloud-link tag-link-2231 tag-link-position-19" style="font-size: 9.8512396694215pt;" aria-label="The Hip Hop Enthusiast (80 items)">The Hip Hop Enthusiast<span class="tag-link-count"> (80)</span></a>
<a href="https://whus.org/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-20" style="font-size: 8.8099173553719pt;" aria-label="Uncategorized (65 items)">Uncategorized<span class="tag-link-count"> (65)</span></a></div>
</div>
</aside>

</div>
		</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-5" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Studio Line: 860 486 9487</span></h3>			<div class="textwidget"></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-9" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Comments: feedback@whus.org</span></h3>			<div class="textwidget"></div>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-10" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>WHUS 91.7 FM</span></h3>			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/fm-profile/whus/"><span style="color: white;">Click here for the WHUS Public File.</span></a></p>
<p><span style="color: white;">To access our public files, contact programcoordinator@whus.org or call 860 486 1843 </span></p>
</div>
		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">  
© WHUS Radio 2110 Hillside Road, Storrs, CT 06269       860 486 9487</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript' src='https://whus.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.1.3' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/whus.org\/wp-admin\/admin-ajax.php","cbPostID":"516876","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.1.3' id='cb-js-js'></script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'83739916',post:'516876',tz:'-4',srv:'whus.org'} ]);
	_stq.push([ 'clickTrackerInit', '83739916', '516876' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->