
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="https://whus.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Episode 6: Stop Using Slang Wrong! &#8211; WHUS Radio</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whus.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://whus.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://whus.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://whus.org/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://whus.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://whus.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css' href='https://whus.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://whus.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://whus.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://whus.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://whus.org/wp-content/themes/valenti/library/css/style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://whus.org/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css' href='https://whus.org/wp-content/themes/valenti/library/css/ie.css?ver=5.1.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css' href='https://whus.org/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://whus.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/whus.org\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://whus.org/wp-json/" /><link rel="alternate" type="application/json" href="https://whus.org/wp-json/wp/v2/posts/519875" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whus.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whus.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://whus.org/2022/11/episode-6-stop-using-slang-wrong/" />
<link rel='shortlink' href='https://whus.org/?p=519875' />
<link rel="alternate" type="application/json+oembed" href="https://whus.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhus.org%2F2022%2F11%2Fepisode-6-stop-using-slang-wrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whus.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhus.org%2F2022%2F11%2Fepisode-6-stop-using-slang-wrong%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#00b28c;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #00b28c;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #00b28c ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #00b28c;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#40d19c; }body {color:#000000; }body { font-size: 16px; }@media only screen and (min-width: 1020px){ body { font-size: 17px; }}</style><!-- end custom css --><meta property="og:image" content="https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-519875 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-519475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-519475"><a href="https://whus.org/">Home</a></li>
<li id="menu-item-505632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505632"><a href="https://whus.org/music/">Music</a></li>
<li id="menu-item-505631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505631"><a href="https://whus.org/news/">News</a></li>
<li id="menu-item-505630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505630"><a href="https://whus.org/sports/">Sports</a></li>
<li id="menu-item-505629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505629"><a href="https://whus.org/talk/">Talk</a></li>
<li id="menu-item-513412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-513412"><a href="https://whus.org/live/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="https://spinitron.com/WHUS/calendar">WHUS Schedule</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="https://spinitron.com/WHUS2/calendar">WHUS2 Schedule</a></li>
	<li id="menu-item-513413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513413"><a href="https://whus.org/otto-music/">Otto Music</a></li>
</ul>
</li>
<li id="menu-item-505628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505628"><a href="https://whus.org/overview-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-505635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505635"><a href="https://whus.org/overview/">Overview</a></li>
	<li id="menu-item-505633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505633"><a href="https://whus.org/overview-2/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-505636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505636"><a href="https://whus.org/training/">DJ Training</a></li>
	<li id="menu-item-505634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505634"><a href="https://whus.org/overview-2/psa/">Submit PSA</a></li>
	<li id="menu-item-513414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513414"><a href="https://whus.org/governance/">Governance</a></li>
</ul>
</li>
<li id="menu-item-519474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519474"><a href="https://whus.org/get-involved/">Get Involved!</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-unboxed clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix" role="banner">
                        
                        
                        <div id="cb-lwa" class=" cb-light-menu">
<div class="cb-login-modal cb-modal clearfix cb-light-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://whus.org/wp-login.php?template=default" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="1" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://whus.org/wp-login.php?action=lostpassword&#038;template=default" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://whus.org/wp-login.php?action=lostpassword&#038;template=default" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://whus.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                        						
						<!--whus header replacement-->



						<div class="headcontainer">
	<div class="innerhead">
		<div class="whusheader">
	<img src="https://whus.org/wp-content/uploads/2015/01/whusheader.png" width="290" height="150" alt="header" usemap="#headermap">

	<map name="headermap">
		<area shape="rect" coords="20,5,275,145" href="http://whus.org" alt="whus">
	</map>
</div>

		<div class="whusheader2">
<img src="https://whus.org/wp-content/uploads/2015/01/whusplaylinks.png" width="360" height="150" alt="player links" usemap="#playerlinks">

<map name="playerlinks">
	<area shape="circle" coords="26,123,18" href="http://fm.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus fm">
	<area shape="rect" coords="50,120,104,131" href="http://fm.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus fm">
	<area shape="circle" coords="136,125,18" href="http://2.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus2">
	<area shape="rect" coords="159,119,205,131" href="http://2.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus2">
	<area shape="circle" coords="238,125,18" href="http://sports.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=500,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus sports">
	<area shape="rect" coords="260,119,338,131" href="http://sports.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=300,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus sports">
	</map>
		</div>
	</div>
</div>	
<div style="clear: both;"></div>
						<!-- End WHUS player links-->
						
                             <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-505618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-505618"><a href="https://whus.org/">Home</a></li>
<li id="menu-item-505619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505619"><a href="https://whus.org/music/">Music</a></li>
<li id="menu-item-514547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-514547"><a href="https://whus.org/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-517579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517579"><a href="https://whus.org/category/podcasts/husky-nation-news/" data-cb-c="3206" class="cb-c-l">Husky Nation News</a></li>
</ul></div></li>
<li id="menu-item-505620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505620"><a href="https://whus.org/sports/">Sports</a></li>
<li id="menu-item-516982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516982"><a href="https://whus.org/events-2/">Events</a></li>
<li id="menu-item-505622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505622"><a href="https://whus.org/talk/">Talk</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-508417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508417"><a href="http://whus.org/category/podcasts/bicycle-talk/" data-cb-c="508417" class="cb-c-l">Bicycle Talk</a></li>
	<li id="menu-item-510321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510321"><a href="https://whus.org/category/podcasts/darchive/" data-cb-c="2407" class="cb-c-l">d&#8217;Archive</a></li>
	<li id="menu-item-510320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510320"><a href="https://whus.org/category/podcasts/the-hip-hop-enthusiast/" data-cb-c="2231" class="cb-c-l">The Hip Hop Enthusiast</a></li>
	<li id="menu-item-508239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508239"><a href="https://whus.org/category/podcasts/radio-naturopath-podcast/" data-cb-c="1380" class="cb-c-l">Radio Naturopath</a></li>
	<li id="menu-item-514443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-514443"><a href="https://whus.org/category/podcasts/" data-cb-c="967" class="cb-c-l">All Podcasts</a></li>
</ul></div></li>
<li id="menu-item-510376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-510376"><a href="http://fm.whus.org">Listen 91.7 FM</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3664"><a target="_blank" href="http://fm.whus.org/" data-cb-c="3664" class="cb-c-l">WHUS FM</a></li>
	<li id="menu-item-3665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3665"><a target="_blank" href="http://2.whus.org/" data-cb-c="3665" class="cb-c-l">WHUS2</a></li>
	<li id="menu-item-508241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508241"><a href="http://sports.whus.org" data-cb-c="508241" class="cb-c-l">WHUS Sports</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3662"><a target="_blank" href="https://spinitron.com/WHUS/calendar" data-cb-c="3662" class="cb-c-l">WHUS FM Schedule</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3663"><a target="_blank" href="https://spinitron.com/WHUS2/calendar" data-cb-c="3663" class="cb-c-l">WHUS2 Schedule</a></li>
	<li id="menu-item-508656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508656"><a href="https://whus.org/otto-music/" data-cb-c="508644" class="cb-c-l">Otto&#8217;s Music</a></li>
</ul></div></li>
<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-3666"><a href="http://whus.org/overview/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-505623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505623"><a href="https://whus.org/overview/" data-cb-c="3681" class="cb-c-l">Overview</a></li>
	<li id="menu-item-505625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505625"><a href="https://whus.org/overview-2/meet-the-team/" data-cb-c="3162" class="cb-c-l">Meet the Team</a></li>
	<li id="menu-item-505626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505626"><a href="https://whus.org/overview-2/psa/" data-cb-c="188" class="cb-c-l">Submit PSA</a></li>
	<li id="menu-item-505639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505639"><a href="https://whus.org/governance/" data-cb-c="502966" class="cb-c-l">Governance</a></li>
</ul></div></li>
<li id="menu-item-519473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-519473"><a href="https://whus.org/get-involved/">Get Involved!</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-505624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505624"><a href="https://whus.org/training/" data-cb-c="75" class="cb-c-l">DJ Training</a></li>
	<li id="menu-item-516350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516350"><a href="https://whus.org/multimedia-production/" data-cb-c="516347" class="cb-c-l">Multimedia Production</a></li>
	<li id="menu-item-516294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516294"><a href="https://whus.org/sports-announcing/" data-cb-c="516289" class="cb-c-l">Sports Announcing</a></li>
	<li id="menu-item-516367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516367"><a href="https://whus.org/new-music-committee/" data-cb-c="516315" class="cb-c-l">New Music Committee</a></li>
	<li id="menu-item-518747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518747"><a href="https://whus.org/events-planning/" data-cb-c="518717" class="cb-c-l">Events Planning</a></li>
	<li id="menu-item-516305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516305"><a href="https://whus.org/news-reporting/" data-cb-c="516295" class="cb-c-l">News Reporting</a></li>
	<li id="menu-item-516329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516329"><a href="https://whus.org/talk-task-force/" data-cb-c="516325" class="cb-c-l">Talk Task Force</a></li>
	<li id="menu-item-516883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516883"><a href="https://whus.org/zine-2/" data-cb-c="516876" class="cb-c-l">Zine</a></li>
</ul></div></li>
<li id="menu-item-516339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516339"><a href="https://whus.org/diversity-inclusion/">Community Engagement</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        <div class="cb-breaking-news cb-font-header"><span>Announcements <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://whus.org/2022/11/bicycle-talk-episode-320/" title="Bicycle Talk Episode 320" >Bicycle Talk Episode 320</a> </li> <li><a href="https://whus.org/2022/11/bicycle-talk-episode-319/" title="Bicycle Talk Episode 319" >Bicycle Talk Episode 319</a> </li> </ul></div></div><ul class="cb-top-nav"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://facebook.com/whusradio">Facebook</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://twitter.com/whusradio">Twitter</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://instagram.com/whusradio">Instagram</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        
			<!-- microanalytics analytics script. introduced to replace GA-->
<script data-host="https://microanalytics.io" data-dnt="false" src="https://microanalytics.io/js/script.js" id="ZwSg9rf6GA" async defer></script>
<!--end microanalytics script-->

 <!-- whus favicon begin-->

 <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=wAAplvwnvO">
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=wAAplvwnvO" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=wAAplvwnvO" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=wAAplvwnvO" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=wAAplvwnvO" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=wAAplvwnvO" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=wAAplvwnvO">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=wAAplvwnvO" color="#00b28c">
<link rel="shortcut icon" href="/favicon.ico?v=wAAplvwnvO">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=wAAplvwnvO">
<meta name="theme-color" content="#ffffff">

<!-- whus favicon end-->
						
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="https://whus.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://whus.org/category/podcasts/" title="View all posts in Podcasts" itemprop="url"><span itemprop="title">Podcasts</span></a><i class="fa fa-angle-right"></i><a href="https://whus.org/category/podcasts/black-bold/" title="View all posts in Black &amp; Bold" itemprop="url"><span itemprop="title">Black &amp; Bold</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-519875" class="clearfix post-519875 post type-post status-publish format-standard has-post-thumbnail hentry category-black-bold category-entertainment category-podcasts category-talk" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" decoding="async" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Episode 6: Stop Using Slang Wrong!</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/williamlyon/">Will Lyon</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-11-17">November 17, 2022</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://whus.org/category/podcasts/black-bold/" title="View all posts in Black &amp; Bold">Black &amp; Bold</a>,  <a href="https://whus.org/category/talk/entertainment/" title="View all posts in Entertainment">Entertainment</a>,  <a href="https://whus.org/category/podcasts/" title="View all posts in Podcasts">Podcasts</a>,  <a href="https://whus.org/category/talk/" title="View all posts in Talk">Talk</a></div></div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<div class="powerpress_player" id="powerpress_player_801"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-519875-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://dts.podtrac.com/redirect.mp3/24b9eb400710dac81e8d-597f4ed4ea6895a41e2bd2978eb66730.ssl.cf5.rackcdn.com/blackandbold/BlackandBoldEpisode6.mp3?_=1" /><a href="https://dts.podtrac.com/redirect.mp3/24b9eb400710dac81e8d-597f4ed4ea6895a41e2bd2978eb66730.ssl.cf5.rackcdn.com/blackandbold/BlackandBoldEpisode6.mp3">https://dts.podtrac.com/redirect.mp3/24b9eb400710dac81e8d-597f4ed4ea6895a41e2bd2978eb66730.ssl.cf5.rackcdn.com/blackandbold/BlackandBoldEpisode6.mp3</a></audio></div>
<p>Different types of slang, and how these words become popular, where they come from and how people kill them.</p>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<div class="cb-social-sharing cb-post-footer-block cb-beside cb-social-box clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://whus.org/2022/11/episode-6-stop-using-slang-wrong/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwhus.org%2F2022%2F11%2Fepisode-6-stop-using-slang-wrong%2F&media=https%3A%2F%2Fwhus.org%2Fwp-content%2Fuploads%2F2015%2F07%2Fbnb-logo-cropped.jpg&description=Episode+6%3A+Stop+Using+Slang+Wrong%21" data-pin-do="buttonPin" data-pin-config="above" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google cb-tall">
                            <div class="g-plusone" data-size="tall"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="5"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://whus.org/2022/11/black-bold-scardey-cast/"><i class="fa fa-long-arrow-left"></i></a><a href="https://whus.org/2022/11/black-bold-scardey-cast/" rel="prev">Episode 5: Scardey-cast</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://whus.org/author/williamlyon/"><img data-del="avatar" src='https://whus.org/wp-content/uploads/2014/05/IMG_6136-125x125.jpg' class='avatar pp-user-avatar avatar-120 photo ' height='120' width='120'/></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://whus.org/author/williamlyon/"><span class="fn">Will Lyon</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Talk Director</span><div class="cb-author-contact"><a href="mailto:talk@whus.org"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#00b28c;"><a href="https://whus.org/2022/11/black-bold-scardey-cast/"><img width="360" height="240" src="https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped-360x240.jpg 360w, https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://whus.org/2022/11/black-bold-scardey-cast/">Episode 5: Scardey-cast</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/williamlyon/">Will Lyon</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-11-17">November 17, 2022</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#00b28c;"><a href="https://whus.org/2022/11/radio-naturopath-episode-373-the-pros-and-cons-of-sugar/"><img width="360" height="240" src="https://whus.org/wp-content/uploads/2022/04/Fran-and-Ron-RND-from-2018-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Radio Naturopath" decoding="async" loading="lazy" srcset="https://whus.org/wp-content/uploads/2022/04/Fran-and-Ron-RND-from-2018-360x240.jpeg 360w, https://whus.org/wp-content/uploads/2022/04/Fran-and-Ron-RND-from-2018-600x400.jpeg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://whus.org/2022/11/radio-naturopath-episode-373-the-pros-and-cons-of-sugar/">Radio Naturopath Episode 373: The Pros and Cons of Sugar</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/williamlyon/">Will Lyon</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-11-16">November 16, 2022</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://whus.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="custom_html-5" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><pre class="wp-block-syntaxhighlighter-code brush: xml; notranslate"><div style="float:left;padding-left: 10px;padding-right:1px;">
<a href="https://www.instagram.com/whusradio">
<img src="http://whus.org/wp-content/uploads/2015/07/IG_Glyph_Fill@0.1x.png" alt="instagram account" width="70" height="70"></a>
</div></pre>

<pre class="wp-block-syntaxhighlighter-code brush: xml; notranslate"><div style="float:left;padding-right:1px;">
<a href="https://twitter.com/whusradio">
<img src="http://whus.org/wp-content/uploads/2015/07/Twitter_Logo_Blue.png" alt="twitter account" width="70" height="70"></a>
</div></pre>

<pre class="wp-block-syntaxhighlighter-code brush: xml; notranslate"><div style="float:left;padding-right:1px;">
<a href="https://www.facebook.com/whusradio/">
<img src="http://whus.org/wp-content/uploads/2015/07/f_logo_RGB-Blue_100-01.png" alt="facebook account" width="70" height="70"></a>
</div></pre>

<pre class="wp-block-syntaxhighlighter-code brush: xml; notranslate"><div style="float:left;padding-right:1px;">
<a href="https://www.youtube.com/channel/UC0P4J4Y_x27NUN18qkUhFHQ">
<img src="http://whus.org/wp-content/uploads/2015/07/youtube_social_icon_reda-01.png" alt="youtube account" width="70" height="70"></a>
</div></pre>
</div></div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>		<div class="flexslider-widget">
		<ul class="slides">
		    
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="https://whus.org/2022/11/black-bold-scardey-cast/"><img width="1500" height="1500" src="https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped.jpg 1500w, https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped-300x300.jpg 300w, https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped-1024x1024.jpg 1024w, https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped-150x150.jpg 150w, https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped-768x768.jpg 768w, https://whus.org/wp-content/uploads/2015/07/bnb-logo-cropped-125x125.jpg 125w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="https://whus.org/2022/11/black-bold-scardey-cast/">Episode 5: Scardey-cast</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/williamlyon/">Will Lyon</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-11-17">November 17, 2022</time></div></div>                </div>
       
                                
            </li>
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="https://whus.org/2022/11/radio-naturopath-episode-372-is-thepandemic-over-flu-shot-natural-cold-flu-remedies/"><img width="2048" height="1536" src="https://whus.org/wp-content/uploads/2022/04/Fran-and-Ron-RND-from-2018.jpeg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="Radio Naturopath" decoding="async" loading="lazy" srcset="https://whus.org/wp-content/uploads/2022/04/Fran-and-Ron-RND-from-2018.jpeg 2048w, https://whus.org/wp-content/uploads/2022/04/Fran-and-Ron-RND-from-2018-300x225.jpeg 300w, https://whus.org/wp-content/uploads/2022/04/Fran-and-Ron-RND-from-2018-1024x768.jpeg 1024w, https://whus.org/wp-content/uploads/2022/04/Fran-and-Ron-RND-from-2018-768x576.jpeg 768w, https://whus.org/wp-content/uploads/2022/04/Fran-and-Ron-RND-from-2018-1536x1152.jpeg 1536w, https://whus.org/wp-content/uploads/2022/04/Fran-and-Ron-RND-from-2018-80x60.jpeg 80w" sizes="(max-width: 2048px) 100vw, 2048px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="https://whus.org/2022/11/radio-naturopath-episode-372-is-thepandemic-over-flu-shot-natural-cold-flu-remedies/">Radio Naturopath Episode 372: Is thePandemic Over? Flu Shot? Natural Cold/Flu Remedies!</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/williamlyon/">Will Lyon</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-11-09">November 9, 2022</time></div></div>                </div>
       
                                
            </li>
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="https://whus.org/2022/11/words-aloud-episode-01/"><img width="2560" height="2560" src="https://whus.org/wp-content/uploads/2015/07/WordsAloudLogo-scaled.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://whus.org/wp-content/uploads/2015/07/WordsAloudLogo-scaled.jpg 2560w, https://whus.org/wp-content/uploads/2015/07/WordsAloudLogo-300x300.jpg 300w, https://whus.org/wp-content/uploads/2015/07/WordsAloudLogo-1024x1024.jpg 1024w, https://whus.org/wp-content/uploads/2015/07/WordsAloudLogo-150x150.jpg 150w, https://whus.org/wp-content/uploads/2015/07/WordsAloudLogo-768x768.jpg 768w, https://whus.org/wp-content/uploads/2015/07/WordsAloudLogo-1536x1536.jpg 1536w, https://whus.org/wp-content/uploads/2015/07/WordsAloudLogo-2048x2048.jpg 2048w, https://whus.org/wp-content/uploads/2015/07/WordsAloudLogo-125x125.jpg 125w" sizes="(max-width: 2560px) 100vw, 2560px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="https://whus.org/2022/11/words-aloud-episode-01/">Words Aloud Episode 01</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/jason/">Jason McMullan</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-11-01">November 1, 2022</time></div></div>                </div>
       
                                
            </li>
				</ul>
		</div>
		</div>
		<div id="recent-posts-2" class="cb-sidebar-widget widget_recent_entries">
		<h3 class="cb-sidebar-widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whus.org/2022/11/episode-6-stop-using-slang-wrong/" aria-current="page">Episode 6: Stop Using Slang Wrong!</a>
									</li>
											<li>
					<a href="https://whus.org/2022/11/black-bold-scardey-cast/">Episode 5: Scardey-cast</a>
									</li>
											<li>
					<a href="https://whus.org/2022/11/radio-naturopath-episode-373-the-pros-and-cons-of-sugar/">Radio Naturopath Episode 373: The Pros and Cons of Sugar</a>
									</li>
											<li>
					<a href="https://whus.org/2022/11/bicycle-talk-episode-320/">Bicycle Talk Episode 320</a>
									</li>
											<li>
					<a href="https://whus.org/2022/11/radio-naturopath-episode-372-is-thepandemic-over-flu-shot-natural-cold-flu-remedies/">Radio Naturopath Episode 372: Is thePandemic Over? Flu Shot? Natural Cold/Flu Remedies!</a>
									</li>
											<li>
					<a href="https://whus.org/2022/11/black-bold-2/">Episode 4: Red Flag, Green Flag</a>
									</li>
											<li>
					<a href="https://whus.org/2022/11/bicycle-talk-episode-319/">Bicycle Talk Episode 319</a>
									</li>
											<li>
					<a href="https://whus.org/2022/11/radio-naturopath-episode-371-help-for-septic-system-covid-19-rsv-and-flu-prevention-care/">Radio Naturopath Episode 371: Help For Septic System, COVID-19, RSV, and Flu: Prevention/Care</a>
									</li>
											<li>
					<a href="https://whus.org/2022/11/words-aloud-episode-02/">Words Aloud Episode 02</a>
									</li>
											<li>
					<a href="https://whus.org/2022/11/words-aloud-episode-01/">Words Aloud Episode 01</a>
									</li>
					</ul>

		</div><div id="tag_cloud-2" class="cb-sidebar-widget widget_tag_cloud"><h3 class="cb-sidebar-widget-title">Categories</h3><div class="tagcloud"><a href="https://whus.org/category/music/album-review/" class="tag-cloud-link tag-link-14 tag-link-position-1" style="font-size: 11.408695652174pt;" aria-label="Album Review (150 items)">Album Review<span class="tag-link-count"> (150)</span></a>
<a href="https://whus.org/category/announcements/" class="tag-cloud-link tag-link-2 tag-link-position-2" style="font-size: 9.9478260869565pt;" aria-label="Announcements (115 items)">Announcements<span class="tag-link-count"> (115)</span></a>
<a href="https://whus.org/category/podcasts/bicycle-talk/" class="tag-cloud-link tag-link-1411 tag-link-position-3" style="font-size: 14.695652173913pt;" aria-label="Bicycle Talk (278 items)">Bicycle Talk<span class="tag-link-count"> (278)</span></a>
<a href="https://whus.org/category/music/concert-reviews/" class="tag-cloud-link tag-link-16 tag-link-position-4" style="font-size: 8pt;" aria-label="Concert Reviews (78 items)">Concert Reviews<span class="tag-link-count"> (78)</span></a>
<a href="https://whus.org/category/talk/entertainment/" class="tag-cloud-link tag-link-18 tag-link-position-5" style="font-size: 14.452173913043pt;" aria-label="Entertainment (271 items)">Entertainment<span class="tag-link-count"> (271)</span></a>
<a href="https://whus.org/category/featured/" class="tag-cloud-link tag-link-3 tag-link-position-6" style="font-size: 20.052173913043pt;" aria-label="Featured (781 items)">Featured<span class="tag-link-count"> (781)</span></a>
<a href="https://whus.org/category/news/headlines/" class="tag-cloud-link tag-link-20 tag-link-position-7" style="font-size: 15.304347826087pt;" aria-label="Headlines (316 items)">Headlines<span class="tag-link-count"> (316)</span></a>
<a href="https://whus.org/category/talk/health-and-science/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 18.95652173913pt;" aria-label="Health and Science (625 items)">Health and Science<span class="tag-link-count"> (625)</span></a>
<a href="https://whus.org/category/news/local-news/" class="tag-cloud-link tag-link-22 tag-link-position-9" style="font-size: 16.521739130435pt;" aria-label="Local News (401 items)">Local News<span class="tag-link-count"> (401)</span></a>
<a href="https://whus.org/category/news/multimedia/" class="tag-cloud-link tag-link-23 tag-link-position-10" style="font-size: 8.8521739130435pt;" aria-label="Multimedia (92 items)">Multimedia<span class="tag-link-count"> (92)</span></a>
<a href="https://whus.org/category/music/" class="tag-cloud-link tag-link-4 tag-link-position-11" style="font-size: 15.426086956522pt;" aria-label="Music (321 items)">Music<span class="tag-link-count"> (321)</span></a>
<a href="https://whus.org/category/news/" class="tag-cloud-link tag-link-6 tag-link-position-12" style="font-size: 19.321739130435pt;" aria-label="News (674 items)">News<span class="tag-link-count"> (674)</span></a>
<a href="https://whus.org/category/podcasts/" class="tag-cloud-link tag-link-967 tag-link-position-13" style="font-size: 21.147826086957pt;" aria-label="Podcasts (964 items)">Podcasts<span class="tag-link-count"> (964)</span></a>
<a href="https://whus.org/category/talk/public-affairs/" class="tag-cloud-link tag-link-24 tag-link-position-14" style="font-size: 19.565217391304pt;" aria-label="Public Affairs (706 items)">Public Affairs<span class="tag-link-count"> (706)</span></a>
<a href="https://whus.org/category/podcasts/radio-naturopath-podcast/" class="tag-cloud-link tag-link-1380 tag-link-position-15" style="font-size: 15.060869565217pt;" aria-label="Radio Naturopath (298 items)">Radio Naturopath<span class="tag-link-count"> (298)</span></a>
<a href="https://whus.org/category/sports/" class="tag-cloud-link tag-link-25 tag-link-position-16" style="font-size: 12.382608695652pt;" aria-label="Sports (179 items)">Sports<span class="tag-link-count"> (179)</span></a>
<a href="https://whus.org/category/talk/" class="tag-cloud-link tag-link-12 tag-link-position-17" style="font-size: 22pt;" aria-label="Talk (1,122 items)">Talk<span class="tag-link-count"> (1122)</span></a>
<a href="https://whus.org/category/talk/technology/" class="tag-cloud-link tag-link-13 tag-link-position-18" style="font-size: 11.895652173913pt;" aria-label="Technology (166 items)">Technology<span class="tag-link-count"> (166)</span></a>
<a href="https://whus.org/category/podcasts/the-hip-hop-enthusiast/" class="tag-cloud-link tag-link-2231 tag-link-position-19" style="font-size: 8.1217391304348pt;" aria-label="The Hip Hop Enthusiast (80 items)">The Hip Hop Enthusiast<span class="tag-link-count"> (80)</span></a>
<a href="https://whus.org/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-20" style="font-size: 9.5826086956522pt;" aria-label="Uncategorized (105 items)">Uncategorized<span class="tag-link-count"> (105)</span></a></div>
</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-5" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Studio Line: 860 486 9487</span></h3>			<div class="textwidget"></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-9" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Comments: feedback@whus.org</span></h3>			<div class="textwidget"></div>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-10" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>WHUS 91.7 FM</span></h3>			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/fm-profile/WHUS"><span style="color: white;">Click here for the WHUS Public File.</span></a></p>
<p><span style="color: white;">To access our public files, contact programcoordinator@whus.org or call 860 486 1843 </span></p>
</div>
		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">  
© WHUS Radio
University of Connecticut
WHUS Radio, Suite 412, U-3008
2110 Hillside Road
Storrs, CT 06269</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<link rel='stylesheet' id='mediaelement-css' href='https://whus.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://whus.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/whus.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"05719e52cc","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"ca325d7574","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.1.3' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.1.3' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/whus.org\/wp-admin\/admin-ajax.php","cbPostID":"519875","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.1.3' id='cb-js-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/powerpress/player.min.js?ver=6.1.1' id='powerpress-player-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script>

	</body>

</html> <!-- The End. what a ride! -->