
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="https://whus.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Local cat celebrates second birthday &#8211; WHUS Radio</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whus.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://whus.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whus.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://whus.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://whus.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://whus.org/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://whus.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://whus.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://whus.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://whus.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://whus.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://whus.org/wp-content/themes/valenti/library/css/style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://whus.org/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://whus.org/wp-content/themes/valenti/library/css/ie.css?ver=5.1.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://whus.org/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://whus.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://whus.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/whus.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://whus.org/wp-json/" /><link rel="alternate" type="application/json" href="https://whus.org/wp-json/wp/v2/posts/518760" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whus.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whus.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://whus.org/2021/12/local-cat-celebrates-second-birthday/" />
<link rel='shortlink' href='https://wp.me/p5FmzO-2aX6' />
<link rel="alternate" type="application/json+oembed" href="https://whus.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhus.org%2F2021%2F12%2Flocal-cat-celebrates-second-birthday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whus.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhus.org%2F2021%2F12%2Flocal-cat-celebrates-second-birthday%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#00b28c;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #00b28c;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #00b28c ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #00b28c;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#40d19c; }body {color:#000000; }body { font-size: 16px; }@media only screen and (min-width: 1020px){ body { font-size: 17px; }}</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/whus.org/wp-content/uploads/2021/12/pasted-image-0.png?fit=538%2C1000&ssl=1"><style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Local cat celebrates second birthday" />
<meta property="og:url" content="https://whus.org/2021/12/local-cat-celebrates-second-birthday/" />
<meta property="og:description" content="Dozens of party hat wearers were seen gathered at Mirror Lake on October 22. At first glance, it could be seen as a typical birthday get together on campus, until the crowds reveal two cats." />
<meta property="article:published_time" content="2021-12-14T01:52:33+00:00" />
<meta property="article:modified_time" content="2021-12-14T02:02:11+00:00" />
<meta property="og:site_name" content="WHUS Radio" />
<meta property="og:image" content="https://i2.wp.com/whus.org/wp-content/uploads/2021/12/pasted-image-0.png?fit=538%2C1000&#038;ssl=1" />
<meta property="og:image:width" content="538" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Local cat celebrates second birthday" /><meta name="twitter:description" content="Dozens of party hat wearers were seen gathered at Mirror Lake on October 22. At first glance, it could be seen as a typical birthday get together on campus, until the crowds reveal two cats." />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-518760 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-505632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505632"><a href="https://whus.org/music/">Music</a></li>
<li id="menu-item-505631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505631"><a href="https://whus.org/news/">News</a></li>
<li id="menu-item-505630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505630"><a href="https://whus.org/sports/">Sports</a></li>
<li id="menu-item-505629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505629"><a href="https://whus.org/talk/">Talk</a></li>
<li id="menu-item-513412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-513412"><a href="https://whus.org/live/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="https://spinitron.com/WHUS/calendar">WHUS Schedule</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="https://spinitron.com/WHUS2/calendar">WHUS2 Schedule</a></li>
	<li id="menu-item-513413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513413"><a href="https://whus.org/otto-music/">Otto Music</a></li>
</ul>
</li>
<li id="menu-item-505628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505628"><a href="https://whus.org/overview-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-505635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505635"><a href="https://whus.org/overview/">Overview</a></li>
	<li id="menu-item-505633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505633"><a href="https://whus.org/overview-2/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-505636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505636"><a href="https://whus.org/training/">DJ Training</a></li>
	<li id="menu-item-505634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505634"><a href="https://whus.org/overview-2/psa/">Submit PSA</a></li>
	<li id="menu-item-513414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513414"><a href="https://whus.org/governance/">Governance</a></li>
</ul>
</li>
<li id="menu-item-508012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508012"><a href="https://whus.org/training/">Get Involved!</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-unboxed clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix" role="banner">
                        
                        
                        <div id="cb-lwa" class=" cb-light-menu">
<div class="cb-login-modal cb-modal clearfix cb-light-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="https://whus.org/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="https://whus.org/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="https://whus.org/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://whus.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                        						
						<!--whus header replacement-->



						<div class="headcontainer">
	<div class="innerhead">
		<div class="whusheader">
	<img src="https://whus.org/wp-content/uploads/2015/01/whusheader.png" width="290" height="150" alt="header" usemap="#headermap">

	<map name="headermap">
		<area shape="rect" coords="20,5,275,145" href="http://whus.org" alt="whus">
	</map>
</div>

		<div class="whusheader2">
<img src="https://whus.org/wp-content/uploads/2015/01/whusplaylinks.png" width="360" height="150" alt="player links" usemap="#playerlinks">

<map name="playerlinks">
	<area shape="circle" coords="26,123,18" href="http://fm.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus fm">
	<area shape="rect" coords="50,120,104,131" href="http://fm.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus fm">
	<area shape="circle" coords="136,125,18" href="http://2.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus2">
	<area shape="rect" coords="159,119,205,131" href="http://2.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus2">
	<area shape="circle" coords="238,125,18" href="http://sports.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=500,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus sports">
	<area shape="rect" coords="260,119,338,131" href="http://sports.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=300,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus sports">
	</map>
		</div>
	</div>
</div>	
<div style="clear: both;"></div>
						<!-- End WHUS player links-->
						
                             <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-505618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-505618"><a href="https://whus.org/">Home</a></li>
<li id="menu-item-505619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505619"><a href="https://whus.org/music/">Music</a></li>
<li id="menu-item-514547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-514547"><a href="https://whus.org/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-517579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517579"><a href="https://whus.org/category/podcasts/husky-nation-news/" data-cb-c="3206" class="cb-c-l">Husky Nation News</a></li>
</ul></div></li>
<li id="menu-item-505620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505620"><a href="https://whus.org/sports/">Sports</a></li>
<li id="menu-item-516982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516982"><a href="https://whus.org/events-2/">Events</a></li>
<li id="menu-item-505622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505622"><a href="https://whus.org/talk/">Talk</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-508417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508417"><a href="http://whus.org/category/podcasts/bicycle-talk/" data-cb-c="508417" class="cb-c-l">Bicycle Talk</a></li>
	<li id="menu-item-510321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510321"><a href="https://whus.org/category/podcasts/darchive/" data-cb-c="2407" class="cb-c-l">d&#8217;Archive</a></li>
	<li id="menu-item-510320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510320"><a href="https://whus.org/category/podcasts/the-hip-hop-enthusiast/" data-cb-c="2231" class="cb-c-l">The Hip Hop Enthusiast</a></li>
	<li id="menu-item-508239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508239"><a href="https://whus.org/category/podcasts/radio-naturopath-podcast/" data-cb-c="1380" class="cb-c-l">Radio Naturopath</a></li>
	<li id="menu-item-514443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514443"><a href="https://whus.org/category/podcasts/" data-cb-c="967" class="cb-c-l">All Podcasts</a></li>
</ul></div></li>
<li id="menu-item-510376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-510376"><a href="http://fm.whus.org">Listen 91.7 FM</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3664"><a target="_blank" href="http://fm.whus.org/" data-cb-c="3664" class="cb-c-l">WHUS FM</a></li>
	<li id="menu-item-3665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3665"><a target="_blank" href="http://2.whus.org/" data-cb-c="3665" class="cb-c-l">WHUS2</a></li>
	<li id="menu-item-508241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508241"><a href="http://sports.whus.org" data-cb-c="508241" class="cb-c-l">WHUS Sports</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3662"><a target="_blank" href="https://spinitron.com/WHUS/calendar" data-cb-c="3662" class="cb-c-l">WHUS FM Schedule</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3663"><a target="_blank" href="https://spinitron.com/WHUS2/calendar" data-cb-c="3663" class="cb-c-l">WHUS2 Schedule</a></li>
	<li id="menu-item-508656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508656"><a href="https://whus.org/otto-music/" data-cb-c="508644" class="cb-c-l">Otto&#8217;s Music</a></li>
</ul></div></li>
<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-3666"><a href="http://whus.org/overview/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-505623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505623"><a href="https://whus.org/overview/" data-cb-c="3681" class="cb-c-l">Overview</a></li>
	<li id="menu-item-505625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505625"><a href="https://whus.org/overview-2/meet-the-team/" data-cb-c="3162" class="cb-c-l">Meet the Team</a></li>
	<li id="menu-item-505626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505626"><a href="https://whus.org/overview-2/psa/" data-cb-c="188" class="cb-c-l">Submit PSA</a></li>
	<li id="menu-item-505639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505639"><a href="https://whus.org/governance/" data-cb-c="502966" class="cb-c-l">Governance</a></li>
</ul></div></li>
<li id="menu-item-508011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-508011"><a href="https://whus.org/training/">Get Involved!</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-505624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505624"><a href="https://whus.org/training/" data-cb-c="75" class="cb-c-l">DJ Training</a></li>
	<li id="menu-item-516350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516350"><a href="https://whus.org/multimedia-production/" data-cb-c="516347" class="cb-c-l">Multimedia Production</a></li>
	<li id="menu-item-516294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516294"><a href="https://whus.org/sports-announcing/" data-cb-c="516289" class="cb-c-l">Sports Announcing</a></li>
	<li id="menu-item-516367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516367"><a href="https://whus.org/new-music-committee/" data-cb-c="516315" class="cb-c-l">New Music Committee</a></li>
	<li id="menu-item-518747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518747"><a href="https://whus.org/events-planning/" data-cb-c="518717" class="cb-c-l">Events Planning</a></li>
	<li id="menu-item-516305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516305"><a href="https://whus.org/news-reporting/" data-cb-c="516295" class="cb-c-l">News Reporting</a></li>
	<li id="menu-item-516329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516329"><a href="https://whus.org/talk-task-force/" data-cb-c="516325" class="cb-c-l">Talk Task Force</a></li>
	<li id="menu-item-516883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516883"><a href="https://whus.org/zine-2/" data-cb-c="516876" class="cb-c-l">Zine</a></li>
	<li id="menu-item-516339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516339"><a href="https://whus.org/diversity-inclusion/" data-cb-c="516333" class="cb-c-l">Community Engagement</a></li>
</ul></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        <div class="cb-breaking-news cb-font-header"><span>Announcements <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://whus.org/2021/12/bicycle-talk-episode-273/" title="Bicycle Talk Episode 273" >Bicycle Talk Episode 273</a> </li> <li><a href="https://whus.org/2021/12/bicycle-talk-episode-272/" title="Bicycle Talk Episode 272" >Bicycle Talk Episode 272</a> </li> </ul></div></div><ul class="cb-top-nav"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://facebook.com/whusradio">Facebook</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://twitter.com/whusradio">Twitter</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://instagram.com/whusradio">Instagram</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        
			<!-- Google analytics tracking code-->
				<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49876198-1', 'auto');
  ga('send', 'pageview');

</script>

 <!-- whus favicon begin-->

 <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=wAAplvwnvO">
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=wAAplvwnvO" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=wAAplvwnvO" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=wAAplvwnvO" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=wAAplvwnvO" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=wAAplvwnvO" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=wAAplvwnvO">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=wAAplvwnvO" color="#00b28c">
<link rel="shortcut icon" href="/favicon.ico?v=wAAplvwnvO">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=wAAplvwnvO">
<meta name="theme-color" content="#ffffff">

<!-- whus favicon end-->
						
                </header> <!-- end header -->
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="https://whus.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://whus.org/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a><i class="fa fa-angle-right"></i><a href="https://whus.org/category/news/local-news/" title="View all posts in Local News" itemprop="url"><span itemprop="title">Local News</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-518760" class="clearfix post-518760 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="538" height="400" src="https://i2.wp.com/whus.org/wp-content/uploads/2021/12/pasted-image-0.png?resize=538%2C400&amp;ssl=1" class="cb-fi-standard wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2021/12/pasted-image-0.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/whus.org/wp-content/uploads/2021/12/pasted-image-0.png?resize=538%2C400&amp;ssl=1 538w" sizes="(max-width: 538px) 100vw, 538px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Local cat celebrates second birthday</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/newsdesk/">The News Desk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-12-13">December 13, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://whus.org/category/news/local-news/" title="View all posts in Local News">Local News</a>,  <a href="https://whus.org/category/news/" title="View all posts in News">News</a></div></div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									
<p><em>By Hector Condori</em></p>



<p>Dozens of party hat wearers were seen gathered at Mirror Lake on October 22. At first glance, it could be seen as a typical birthday get together on campus, until the crowds reveal two cats.</p>



<p>An invitation to Bebo’s 2<sup>nd</sup> birthday party was posted on the UConn subreddit by user aephire a day before the planned date. The post included a photo of a sitting Bebo next to a speech bubble that says, “I am a little birthday boy!”. According to several attendees, they found out about the special occasion through Reddit.</p>



<p>Bebo’s first birthday party was done virtually through Zoom, which allowed viewers to participate with their own cats. Not only did cats attend the party, but so did other pets like dogs and birds. Everybody wished Bebo a happy birthday and stuck around a little longer either talking about their pets. This laid the foundation for future birthday parties.</p>



<p>Those who came to Mirror Lake were greeted with a party hat, a cupcake, and a sticker of the birthday boy himself. Bebo was first spotted laying in the shade of a tree as he nibbled on the grass while his brother Soup wandered near the bushes, as if he wanted to take a swim on the lake. Each cat had their own group of fascinated spectators, forming an arc as if it were a Roman war formation. It was clear that everyone was in awe of their adorable presence.</p>



<p>Bebo’s guests came for different yet similar reasons. You don’t get to stumble across a birthday party for a cat that often, so bystanders took the opportunity to participate. Others wanted to spend a Friday afternoon with good vibes. “<em>I was trying to get a little happier Friday and make some other people’s Friday happier</em>” said Tommy Anderson. Of course, the most common reason was Bebo himself.</p>



<p>Unfortunately, the number of feline attendees decreased this year. Being the only other cat besides the birthday boy and his brother, JJ was Bebo’s best chance for a new friend. JJ arrived inside a cat backpack with his owner Tommy Anderson and eventually made his way to Bebo. It started out with a nose touch, which is a cat’s way of a handshake, but sadly ended on a low note when the two distanced themselves. It’s known that cats are quite the introverts when it comes to interacting with other cats, so the outcome wasn’t much of a surprise. Still, they appreciated each other’s presence throughout the party as everybody got to meet the cats.</p>



<p>After exploring what Mirror Lake had to offer, Soup made his way to the cat cage for some rest. As for Bebo, he enjoyed the rest of his party being greeted and petted by his guests. Attendees expressed their thoughts and emotions towards the cat following the happy birthday song. “<em>Happy birthday. He’s so cute and I hope he enjoys the grass he’s eating today.</em>” said Anderson.&nbsp;</p>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<div class="cb-social-sharing cb-post-footer-block cb-beside cb-social-box clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="https://whus.org/2021/12/local-cat-celebrates-second-birthday/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwhus.org%2F2021%2F12%2Flocal-cat-celebrates-second-birthday%2F&media=https%3A%2F%2Fi2.wp.com%2Fwhus.org%2Fwp-content%2Fuploads%2F2021%2F12%2Fpasted-image-0.png%3Ffit%3D538%252C1000%26ssl%3D1&description=Local+cat+celebrates+second+birthday" data-pin-do="buttonPin" data-pin-config="above" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google cb-tall">
                            <div class="g-plusone" data-size="tall"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="5"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://whus.org/2021/12/10-22-2021-orion-sun/"><i class="fa fa-long-arrow-left"></i></a><a href="https://whus.org/2021/12/10-22-2021-orion-sun/" rel="prev">10.22.2021 ORION SUN.</a></div><div id="cb-next-link"><a href="https://whus.org/2021/12/whats-that-voice-on-the-bus/"><i class="fa fa-long-arrow-right"></i></a><a href="https://whus.org/2021/12/whats-that-voice-on-the-bus/" rel="next">What&#8217;s that voice on the bus?</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://whus.org/author/newsdesk/"><img alt='' src='https://secure.gravatar.com/avatar/a54eefd15fd7dccc67233ba29a3c71dd?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a54eefd15fd7dccc67233ba29a3c71dd?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://whus.org/author/newsdesk/"><span class="fn">The News Desk</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#00b28c;"><a href="https://whus.org/2021/12/bicycle-talk-episode-273/"><img width="360" height="240" src="https://i2.wp.com/whus.org/wp-content/uploads/2021/02/Bicycle-talk-logo-basicdocx-2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://whus.org/2021/12/bicycle-talk-episode-273/">Bicycle Talk Episode 273</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/ronmanizza/">Ron Manizza</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-12-14">December 14, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#00b28c;"><a href="https://whus.org/2021/12/whats-that-voice-on-the-bus/"><img width="360" height="240" src="https://i0.wp.com/whus.org/wp-content/uploads/2021/12/FullSizeRender_3-scaled-1920x1080-1.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/whus.org/wp-content/uploads/2021/12/FullSizeRender_3-scaled-1920x1080-1.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/whus.org/wp-content/uploads/2021/12/FullSizeRender_3-scaled-1920x1080-1.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/whus.org/wp-content/uploads/2021/12/FullSizeRender_3-scaled-1920x1080-1.jpeg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/whus.org/wp-content/uploads/2021/12/FullSizeRender_3-scaled-1920x1080-1.jpeg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://whus.org/2021/12/whats-that-voice-on-the-bus/">What&#8217;s that voice on the bus?</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://whus.org/author/gracemcfadden/">Grace Mcfadden</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-12-13">December 13, 2021</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/local-cat-celebrates-second-birthday/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://whus.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='518760' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53812b3ed3" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="111"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-8" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="http://www.twitter.com/whusradio" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/whusradionews" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/WHUSRadio917" target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/videoseries?list=PLKlBU4geZryk6QhhaNW7ffmXt7SMy0B2G" frameborder="0" allowfullscreen></iframe></div>
		</div>
		<div id="recent-posts-3" class="cb-sidebar-widget widget_recent_entries">
		<h3 class="cb-sidebar-widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whus.org/2021/12/bicycle-talk-episode-273/">Bicycle Talk Episode 273</a>
									</li>
											<li>
					<a href="https://whus.org/2021/12/whats-that-voice-on-the-bus/">What&#8217;s that voice on the bus?</a>
									</li>
											<li>
					<a href="https://whus.org/2021/12/local-cat-celebrates-second-birthday/" aria-current="page">Local cat celebrates second birthday</a>
									</li>
											<li>
					<a href="https://whus.org/2021/12/10-22-2021-orion-sun/">10.22.2021 ORION SUN.</a>
									</li>
											<li>
					<a href="https://whus.org/2021/12/bicycle-talk-episode-272/">Bicycle Talk Episode 272</a>
									</li>
					</ul>

		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-5" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Studio Line: 860 486 9487</span></h3>			<div class="textwidget"></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-9" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Comments: feedback@whus.org</span></h3>			<div class="textwidget"></div>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="text-10" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>WHUS 91.7 FM</span></h3>			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/fm-profile/WHUS"><span style="color: white;">Click here for the WHUS Public File.</span></a></p>
<p><span style="color: white;">To access our public files, contact programcoordinator@whus.org or call 860 486 1843 </span></p>
</div>
		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">  
© WHUS Radio
University of Connecticut
WHUS Radio, Suite 412, U-3008
2110 Hillside Road
Storrs, CT 06269</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-a54eefd15fd7dccc67233ba29a3c71dd">
	</div>
	</div>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/whus.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"057872a826","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202150' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.3' id='wpgroho-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"8d4e808921","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.1.3' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.1.3' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/whus.org\/wp-admin\/admin-ajax.php","cbPostID":"518760","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://whus.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.1.3' id='cb-js-js'></script>
<script type='text/javascript' src='https://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://whus.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'83739916',post:'518760',tz:'-5',srv:'whus.org'} ]);
	_stq.push([ 'clickTrackerInit', '83739916', '518760' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->