
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">

		<link rel="pingback" href="http://whus.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Gateway Pundit Correspondent Arrested During Guest Speech, Chaos Ensues &#8211; WHUS Radio</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WHUS Radio &raquo; Feed" href="http://whus.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHUS Radio &raquo; Comments Feed" href="http://whus.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHUS Radio &raquo; Gateway Pundit Correspondent Arrested During Guest Speech, Chaos Ensues Comments Feed" href="http://whus.org/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/whus.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=da40a9afdacfb8e3a7538f1a629edc8e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://whus.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://whus.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://whus.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://whus.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://whus.org/wp-content/themes/valenti/library/css/style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://whus.org/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://whus.org/wp-content/themes/valenti/library/css/ie.css?ver=5.1.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://whus.org/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://whus.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://whus.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://whus.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/whus.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://whus.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://whus.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://whus.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://whus.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://whus.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Souls of Zion Sparks Mental Revolution With Reggae Music' href='http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/' />

<link rel="canonical" href="http://whus.org/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/" />
<link rel='shortlink' href='https://wp.me/p5FmzO-28V1' />
<link rel="alternate" type="application/json+oembed" href="http://whus.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwhus.org%2F2017%2F11%2Fgateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://whus.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwhus.org%2F2017%2F11%2Fgateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//whus.org/?wordfence_lh=1&hid=D20DB0534706033BC8D9F7BB64E6A4A4');
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#00b28c;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #00b28c;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #00b28c ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #00b28c;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {
  font-size: 15px;
  line-height: 1.5;
}.entry-content a, .entry-content a:visited {color:#00b28c; }body {color:#000000; }body { font-size: 16px; }@media only screen and (min-width: 1020px){ body { font-size: 17px; }}</style><!-- end custom css --><meta property="og:image" content="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?fit=6016%2C4016"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gateway Pundit Correspondent Arrested During Guest Speech, Chaos Ensues" />
<meta property="og:url" content="http://whus.org/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/" />
<meta property="og:description" content="* Some audio clips contain explicit language. Listener discretion is advised. * * Updated 12/2/17 at 12:28 AM * STORRS — University of Connecticut Police arrested the White House correspondent from…" />
<meta property="article:published_time" content="2017-11-30T23:06:42+00:00" />
<meta property="article:modified_time" content="2017-12-02T05:33:08+00:00" />
<meta property="og:site_name" content="WHUS Radio" />
<meta property="og:image" content="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?fit=1200%2C801" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Gateway Pundit Correspondent Arrested During Guest Speech, Chaos Ensues" /><meta name="twitter:description" content="* Some audio clips contain explicit language. Listener discretion is advised. * * Updated 12/2/17 at 12:28 AM * STORRS — University of Connecticut Police arrested the White House correspondent from a conservative website after he grabbed a woman who took his speech papers from his podium during a guest lecture Tuesday night, officials say.&hellip;" /><meta name="twitter:image" content="https://i1.wp.com/whus.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-4.53.33-PM-1.png?fit=1216%2C1152" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.container {
	position: relative;
	width: 100%;
	height: 0;
	padding-bottom: 56.25%;
}

.video {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}			</style>
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-510943 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-505632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505632"><a href="http://whus.org/music/">Music</a></li>
<li id="menu-item-505631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505631"><a href="http://whus.org/news/">News</a></li>
<li id="menu-item-505630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505630"><a href="http://whus.org/sports/">Sports</a></li>
<li id="menu-item-505629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505629"><a href="http://whus.org/talk/">Talk</a></li>
<li id="menu-item-505628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505628"><a href="http://whus.org/overview-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3674"><a href="http://spinitron.com/radio/playlist.php?station=whus&#038;show=schedule">WHUS Schedule</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3675"><a href="http://spinitron.com/radio/playlist.php?station=whus2&#038;show=schedule">WHUS2 Schedule</a></li>
	<li id="menu-item-505635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505635"><a href="http://whus.org/overview/">Overview</a></li>
	<li id="menu-item-505633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505633"><a href="http://whus.org/overview-2/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-505636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505636"><a href="http://whus.org/overview/training/">Training</a></li>
	<li id="menu-item-505634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505634"><a href="http://whus.org/overview-2/psa/">Submit PSA</a></li>
	<li id="menu-item-505637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505637"><a href="http://whus.org/donate/">Donate</a></li>
</ul>
</li>
<li id="menu-item-508012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508012"><a href="http://whus.org/overview/training/">Get Involved!</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-unboxed clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix" role="banner">
                        
                        
                        <div id="cb-lwa" class=" cb-light-menu">
<div class="cb-login-modal cb-modal clearfix cb-light-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://whus.org/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="http://whus.org/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="http://whus.org/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://whus.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                        						
						<!--whus header replacement-->



						<div class="headcontainer">
	<div class="innerhead">
		<div class="whusheader">
	<img src="http://whus.org/wp-content/uploads/2015/01/whusheader.png" width="290" height="150" alt="header" usemap="#headermap">

	<map name="headermap">
		<area shape="rect" coords="20,5,275,145" href="http://whus.org" alt="whus">
	</map>
</div>

		<div class="whusheader2">
<img src="http://whus.org/wp-content/uploads/2015/01/whusplaylinks.png" width="360" height="150" alt="player links" usemap="#playerlinks">

<map name="playerlinks">
	<area shape="circle" coords="26,123,18" href="http://fm.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus fm">
	<area shape="rect" coords="50,120,104,131" href="http://fm.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus fm">
	<area shape="circle" coords="136,125,18" href="http://2.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus2">
	<area shape="rect" coords="159,119,205,131" href="http://2.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=600,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus2">
	<area shape="circle" coords="238,125,18" href="http://sports.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=300,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus sports">
	<area shape="rect" coords="260,119,338,131" href="http://sports.whus.org" target="_blank" onclick="window.open(this.href, this.target, 'width=340,height=300,scrollbar=yes,location=no,menubar=no,titlebar=no,toolbar=no'); return false;" alt="play whus sports">
	</map>
		</div>
	</div>
</div>	
<div style="clear: both;"></div>
						<!-- End WHUS player links-->
						
                             <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-505618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-505618"><a href="http://whus.org/">Home</a></li>
<li id="menu-item-505619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505619"><a href="http://whus.org/music/">Music</a></li>
<li id="menu-item-3670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-3670"><a href="http://whus.org/category/news/local-news/">News</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#00b28c;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#00b28c;"><a href="http://whus.org/2016/03/play-bringing-awareness-to-the-sex-trafficking-industry-comes-to-the-student-union-theater/"><img width="480" height="240" src="https://i2.wp.com/whus.org/wp-content/uploads/2016/03/IMG_4172.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2016/03/IMG_4172.jpg?resize=480%2C240 480w, https://i2.wp.com/whus.org/wp-content/uploads/2016/03/IMG_4172.jpg?zoom=2&amp;resize=480%2C240 960w, https://i2.wp.com/whus.org/wp-content/uploads/2016/03/IMG_4172.jpg?zoom=3&amp;resize=480%2C240 1440w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://whus.org/2016/03/play-bringing-awareness-to-the-sex-trafficking-industry-comes-to-the-student-union-theater/">Play Bringing Awareness to the Sex Trafficking Industry Comes to the Student Union Theater</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://whus.org/author/newsdesk/">The News Desk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-03-31">March 31, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://whus.org/category/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://whus.org/category/news/local-news/" title="View all posts in Local News">Local News</a>,  <a href="http://whus.org/category/news/" title="View all posts in News">News</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#00b28c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#00b28c;"><a href="http://whus.org/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/"><img width="80" height="60" src="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?resize=80%2C60 80w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://whus.org/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/">Gateway Pundit Correspondent Arrested During Guest Speech, Chaos Ensues</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://whus.org/author/dardenlivesay/">Darden Livesay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-30">November 30, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#00b28c;"><a href="http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/"><img width="80" height="60" src="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=80%2C60 80w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/">Souls of Zion Sparks Mental Revolution With Reggae Music</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://whus.org/author/newsdesk/">The News Desk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#00b28c;"><a href="http://whus.org/2017/11/photo-gallery-students-host-tarang-diwali-celebrations/"><img width="80" height="60" src="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/DSC_1453.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/DSC_1453.jpg?resize=80%2C60 80w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/DSC_1453.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/DSC_1453.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://whus.org/2017/11/photo-gallery-students-host-tarang-diwali-celebrations/">Photo Gallery: Students Host Tarang Diwali Celebrations</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://whus.org/author/newsdesk/">The News Desk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-13">November 13, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-3668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3668"><a href="http://whus.org/category/news/local-news/" data-cb-c="22" class="cb-c-l">Local</a></li>
	<li id="menu-item-3667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3667"><a href="http://whus.org/category/news/multimedia/" data-cb-c="23" class="cb-c-l">Multimedia</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3669"><a href="http://whus.org/category/news/headlines/" data-cb-c="20" class="cb-c-l">Headlines</a></li>
	<li id="menu-item-505638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505638"><a href="http://whus.org/news/" data-cb-c="3684" class="cb-c-l">All News</a></li>
</ul></div></li>
<li id="menu-item-505620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505620"><a href="http://whus.org/sports/">Sports</a></li>
<li id="menu-item-505622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-505622"><a href="http://whus.org/talk/">Talk</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-508239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508239"><a href="http://whus.org/category/podcasts/radio-naturopath-podcast/" data-cb-c="1380" class="cb-c-l">Radio Naturopath</a></li>
	<li id="menu-item-508417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508417"><a href="http://whus.org/category/podcasts/bicycle-talk/" data-cb-c="508417" class="cb-c-l">Bicycle Talk</a></li>
	<li id="menu-item-510319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510319"><a href="http://whus.org/category/podcasts/couchside-sports/" data-cb-c="2229" class="cb-c-l">CouchSide Sports</a></li>
	<li id="menu-item-510320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510320"><a href="http://whus.org/category/podcasts/the-hip-hop-enthusiast/" data-cb-c="2231" class="cb-c-l">The Hip Hop Enthusiast</a></li>
	<li id="menu-item-510321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510321"><a href="http://whus.org/category/podcasts/darchive/" data-cb-c="2407" class="cb-c-l">d&#8217;Archive</a></li>
	<li id="menu-item-510322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510322"><a href="http://whus.org/category/podcasts/pcr-podcast-of-uconn-research-podcasts/" data-cb-c="2318" class="cb-c-l">PCR: Podcast of UConn Research</a></li>
	<li id="menu-item-508739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508739"><a href="http://whus.org/category/podcasts/professors-are-people-too/" data-cb-c="1740" class="cb-c-l">Professors Are People Too</a></li>
	<li id="menu-item-510323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510323"><a href="http://whus.org/category/podcasts/" data-cb-c="967" class="cb-c-l">All Podcasts</a></li>
</ul></div></li>
<li id="menu-item-510376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-510376"><a href="http://fm.whus.org">Listen</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3664"><a target="_blank" href="http://fm.whus.org/" data-cb-c="3664" class="cb-c-l">WHUS FM</a></li>
	<li id="menu-item-3665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3665"><a target="_blank" href="http://2.whus.org/" data-cb-c="3665" class="cb-c-l">WHUS2</a></li>
	<li id="menu-item-508241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508241"><a href="http://sports.whus.org" data-cb-c="508241" class="cb-c-l">WHUS Sports</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3662"><a target="_blank" href="http://spinitron.com/radio/playlist.php?station=whus&#038;show=schedule#here" data-cb-c="3662" class="cb-c-l">WHUS FM Schedule</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3663"><a target="_blank" href="http://spinitron.com/radio/playlist.php?station=whus2&#038;show=schedule#here" data-cb-c="3663" class="cb-c-l">WHUS2 Schedule</a></li>
	<li id="menu-item-508656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508656"><a href="http://whus.org/otto-music/" data-cb-c="508644" class="cb-c-l">Otto&#8217;s Music</a></li>
</ul></div></li>
<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-3666"><a href="http://whus.org/overview/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-505623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505623"><a href="http://whus.org/overview/" data-cb-c="3681" class="cb-c-l">Overview</a></li>
	<li id="menu-item-505625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505625"><a href="http://whus.org/overview-2/meet-the-team/" data-cb-c="3162" class="cb-c-l">Meet the Team</a></li>
	<li id="menu-item-505782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505782"><a href="http://whus.org/donate/" data-cb-c="3678" class="cb-c-l">Donate</a></li>
	<li id="menu-item-505624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505624"><a href="http://whus.org/overview/training/" data-cb-c="75" class="cb-c-l">Training</a></li>
	<li id="menu-item-505626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505626"><a href="http://whus.org/overview-2/psa/" data-cb-c="188" class="cb-c-l">Submit PSA</a></li>
	<li id="menu-item-505639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505639"><a href="http://whus.org/governance/" data-cb-c="502966" class="cb-c-l">Governance</a></li>
</ul></div></li>
<li id="menu-item-508011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508011"><a href="http://whus.org/overview/training/">Get Involved!</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-light-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        <div class="cb-breaking-news cb-font-header"><span>WHUS News <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://whus.org/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/" title="Gateway Pundit Correspondent Arrested During Guest Speech, Chaos Ensues" >Gateway Pundit Correspondent Arrested During Guest Speech, Chaos Ensues</a> </li> <li><a href="http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/" title="Souls of Zion Sparks Mental Revolution With Reggae Music" >Souls of Zion Sparks Mental Revolution With Reggae Music</a> </li> <li><a href="http://whus.org/2017/11/the-hip-hop-enthusiast-episode-17-big-k-r-i-t-review-yo-gotti-review-and-r-i-p-lil-peep/" title="The Hip Hop Enthusiast Episode 17: Big K.R.I.T. Review, Yo Gotti Review, and R.I.P. Lil Peep" >The Hip Hop Enthusiast Episode 17: Big K.R.I.T. Review, Yo Gotti Review, and R.I.P. Lil Peep</a> </li> <li><a href="http://whus.org/2017/11/bicycle-talk-episode-75/" title="Bicycle Talk Episode 75" >Bicycle Talk Episode 75</a> </li> </ul></div></div><ul class="cb-top-nav"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://facebook.com/whusradio">Facebook</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://twitter.com/whusradio">Twitter</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://instagram.com/whusradio">Instagram</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        
			<!-- Google analytics tracking code-->
				<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49876198-1', 'auto');
  ga('send', 'pageview');

</script>

 <!-- whus favicon begin-->

 <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=wAAplvwnvO">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=wAAplvwnvO">
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=wAAplvwnvO" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=wAAplvwnvO" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=wAAplvwnvO" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=wAAplvwnvO" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=wAAplvwnvO" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=wAAplvwnvO">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=wAAplvwnvO" color="#00b28c">
<link rel="shortcut icon" href="/favicon.ico?v=wAAplvwnvO">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=wAAplvwnvO">
<meta name="theme-color" content="#ffffff">

<!-- whus favicon end-->
						
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://whus.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://whus.org/category/featured/" title="View all posts in Featured" itemprop="url"><span itemprop="title">Featured</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-510943" class="clearfix post-510943 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-headlines category-local-news category-news" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?resize=750%2C400" class="cb-fi-standard wp-post-image" alt="" srcset="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?resize=750%2C400 750w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?zoom=2&amp;resize=750%2C400 1500w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?zoom=3&amp;resize=750%2C400 2250w" sizes="(max-width: 750px) 100vw, 750px" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Photo: Amar Batra</div></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Gateway Pundit Correspondent Arrested During Guest Speech, Chaos Ensues</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://whus.org/author/dardenlivesay/">Darden Livesay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-30">November 30, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://whus.org/category/featured/" title="View all posts in Featured">Featured</a>,  <a href="http://whus.org/category/news/headlines/" title="View all posts in Headlines">Headlines</a>,  <a href="http://whus.org/category/news/local-news/" title="View all posts in Local News">Local News</a>,  <a href="http://whus.org/category/news/" title="View all posts in News">News</a></div></div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<div id="block-3ea665b49adaed5bea62" class="sqs-block html-block sqs-block-html">
<div class="sqs-block-content">
<p><strong><em>* </em><em>Some audio clips contain explicit language. Listener discretion is advised. *</em></strong></p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-510943-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://5886e4ebcbc837d13f8e-597f4ed4ea6895a41e2bd2978eb66730.r56.cf5.rackcdn.com/News%20Stories/Wintrich%20Story%20Mixdown%202.mp3?_=1" /><a href="http://5886e4ebcbc837d13f8e-597f4ed4ea6895a41e2bd2978eb66730.r56.cf5.rackcdn.com/News%20Stories/Wintrich%20Story%20Mixdown%202.mp3">http://5886e4ebcbc837d13f8e-597f4ed4ea6895a41e2bd2978eb66730.r56.cf5.rackcdn.com/News%20Stories/Wintrich%20Story%20Mixdown%202.mp3</a></audio>
<p><em>* Updated 12/2/17 at 12:28 AM *</em></p>
<p>STORRS — University of Connecticut Police arrested the White House correspondent from a conservative website after he grabbed a woman who took his speech papers from his podium during a guest lecture Tuesday night, officials say.</p>
<p>Gateway Pundit correspondent Lucian Wintrich followed the woman as she walked back into the audience and an altercation broke out when he used physical force while trying to retrieve his papers from her.</p>
<p>Authorities removed Wintrich from the room in the Andre Schenker Lecture Hall around 9 p.m. and also forced the more than 300 attendees to leave the building. About an hour later police rushed Wintrich out the front exit and into an unmarked car as dozens of protesters chased on foot while shouting expletive phrases.</p>
<p>Police charged Wintrich, 29, with breach of the peace, a misdemeanor, and released him late Tuesday on no bail, according to his Wednesday night <a href="http://dailycampus.com/stories/2017/11/30/exclusive-qa-with-lucian-wintrich">interview</a> with the Daily Campus.</p>
<p>&nbsp;</p>
</div>
</div>
<div id="block-3ea665b49adaed5bea62" class="sqs-block html-block sqs-block-html">
<div class="sqs-block-content">
<div id="attachment_511003" style="max-width: 382px" class="wp-caption aligncenter"><a href="https://i1.wp.com/whus.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-4.53.33-PM-1.png"><img class="wp-image-511003" src="https://i1.wp.com/whus.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-4.53.33-PM-1.png?resize=372%2C353" alt="" srcset="https://i1.wp.com/whus.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-4.53.33-PM-1.png?resize=1024%2C970 1024w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-4.53.33-PM-1.png?resize=300%2C284 300w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-4.53.33-PM-1.png?resize=768%2C728 768w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-4.53.33-PM-1.png?w=1216 1216w" sizes="(max-width: 372px) 100vw, 372px" data-recalc-dims="1" /></a><p class="wp-caption-text">Wintrich&#8217;s mugshot after UConn Police arrested him for breaching the peace. Police released him late Tuesday on no bail. Photo: Lucian Wintrich Twitter <span class="username u-dir" dir="ltr">@lucianwintrich</span></p></div>
<p>Wintrich <a href="https://twitter.com/lucianwintrich/status/935988739410726920">tweeted</a> Wednesday identifying the woman who took his papers as UConn alumna Catherine Gregory, who is the associate director of Career Services and Advising at Quinnebaug Valley Community College in Danielson, Connecticut.</p>
<p>UConn Coalition for Social Justice President Rebecca Kaufman says she thinks Wintrich assaulted Gregory and that he deserved to be arrested.</p>
<p>&#8220;Honestly I think it&#8217;s just indicative of a larger culture of toxic masculinity and this whole culture of structural violence that&#8217;s going on right now,&#8221; Kaufman says.</p>
<p>The UConn College Republicans sponsored the lecture, called, &#8220;It Is OK to Be White.&#8221; The group <a href="https://www.facebook.com/UConnCRs/posts/10155788349600053">wrote on Facebook</a> Tuesday that several of their flyers were removed or modified before the event.</p>
<p>&#8220;It is sad that our fellow students at UConn have to take down or modify Lucian Wintrich&#8217;s posters because they disagree with free speech and individualism. Don&#8217;t worry, we put more up!&#8221; the group says.</p>
<p>During his talk, Wintrich says that half of Americans &#8220;normalize aggression&#8221; against conservatives or Trump supporters and justify it by calling them &#8220;Nazis.&#8221; He also describes what he says are two distinct versions of the United States that currently exist.</p>
<p>&#8220;There are currently two Americas,&#8221; Wintrich says. &#8220;One full of cherry-trees, apple pie capitalism, and another America run by illegal immigrant tranny communists.&#8221;</p>
<p>Scores of audience members booed the 29-year-old commentator and chanted phrases such as “Go home Nazis,” “Black lives matter,” and “F**k you.&#8221; One attendee shouted &#8220;I hope you get killed&#8221; after Wintrich referred to a woman as &#8220;this fat girl&#8221; while telling a personal story.</p>
<p>Wintrich stopped at various points during his talk and exchanged remarks with the crowd, at times receiving applause from a section of the audience. After being interrupted by shouting at one point, Wintrich paused and said &#8220;You guys need to shut the f**k up.&#8221;</p>
<div id="attachment_510971" style="max-width: 760px" class="wp-caption aligncenter"><a href="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/059.jpg"><img class="wp-image-510971 size-large" src="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/059.jpg?resize=750%2C501" alt="" srcset="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/059.jpg?resize=1024%2C684 1024w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/059.jpg?resize=300%2C200 300w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/059.jpg?resize=768%2C513 768w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/059.jpg?resize=360%2C240 360w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/059.jpg?resize=600%2C400 600w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/059.jpg?w=1500 1500w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/059.jpg?w=2250 2250w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a><p class="wp-caption-text">Audience members hold up signs in protest during Wintrich&#8217;s speech.<br /> Photo: Amar Batra</p></div>
<p>One event attendee who asks to remain anonymous says he thinks it&#8217;s understandable that Wintrich reacted how he did after Gregory took his speech papers from the podium.</p>
<p>&#8220;It&#8217;s not entirely unreasonable that, after basically being poked for 45 minutes, a person would lose their temper,&#8221; he says. &#8220;I&#8217;m not saying it&#8217;s the right thing to do, but I&#8217;m saying I understand it.&#8221;</p>
</div>
</div>
<p>Rosalinda Patino, a UConn junior, says she didn&#8217;t know anything about Wintrich before the event and wanted to &#8220;see what he&#8217;s about.&#8221; The junior says she thinks that everyone should have freedom to speak regardless of what they say.</p>
<p>&#8220;I just wanted to come and sit in and just hear what he has to say,&#8221; Patino says. &#8220;So for people just to come and interrupt and not let him finish, I thought that was really disrespectful.&#8221;</p>
<p>Another UConn junior, Noah O&#8217;Connor, says he thinks that Wintrich cannot argue that the audience suppressed his freedom of speech because he was engaging with them directly.</p>
<p>&#8220;People have their First Amendment rights back and forth,&#8221; O&#8217;Connor says. &#8220;The big thing about it is he was addressing [the crowd] back during the entire thing, so that kind of negated anything — any arguments he would have — in my own opinion.&#8221;</p>
<div id="attachment_511002" style="max-width: 760px" class="wp-caption aligncenter"><a href="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/050.jpg"><img class="wp-image-511002 size-large" src="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/050.jpg?resize=750%2C501" alt="" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/050.jpg?resize=1024%2C684 1024w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/050.jpg?resize=300%2C200 300w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/050.jpg?resize=768%2C513 768w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/050.jpg?resize=360%2C240 360w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/050.jpg?resize=600%2C400 600w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/050.jpg?w=1500 1500w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/050.jpg?w=2250 2250w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a><p class="wp-caption-text">More than 300 attendees filled the room in Andre Schenker Lecture Hall. Scores of audience members booed Wintrich and chanted phrases such as “Go home Nazis,” “Black lives matter,” and “F**k you.” Photo: Amar Batra</p></div>
<div id="block-3ea665b49adaed5bea62" class="sqs-block html-block sqs-block-html">
<div></div>
<div class="sqs-block-content"><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif">After police had arrested Wintrich and moved him out of sight around 9 p.m., more than 100 protesters gathered outside the rear entrance of Schenker Hall waiting to see him come back out.</span></div>
</div>
<div id="block-3ea665b49adaed5bea62" class="sqs-block html-block sqs-block-html">
<div class="sqs-block-content">
<p>As multiple UConn Police officers were guarding the entrance, someone broke one of the nearby windows and threw a smoke bomb that detonated in the hallway. Fire alarms went off and the UConn Fire Marshall arrived to allow Wintrich to remain inside. The person who threw the bomb ran away and police are still investigating the incident.</p>
<p>Another protester broke a second window but police didn&#8217;t immediately identify who did it. They later arrested UConn student Sean Miller, 19, of Glastonbury, Connecticut and charged him with breach of the peace and criminal mischief. Police released Miller Tuesday night on a $1,000 bond, says Reitz.</p>
<p>Ernest Dunham, a UConn senior, says a police officer grabbed him and tried to pull him while he stood among other protesters outside the doors.</p>
<p>&#8220;I was actually just standing there and he said &#8216;Get out of my way,&#8217; but it was a lot of people there so I couldn&#8217;t move quickly so he just pushed me and I said, &#8216;Whoa,'&#8221; Dunham says. &#8220;When I moved he grabbed me by my neck area, grabbed my shirt and was trying to pull me in, but I was holding onto the door and everybody didn&#8217;t let that happen.&#8221;</p>
<div id="attachment_510975" style="max-width: 760px" class="wp-caption alignnone"><a href="https://i1.wp.com/whus.org/wp-content/uploads/2017/11/155.jpg"><img class="size-large wp-image-510975" src="https://i1.wp.com/whus.org/wp-content/uploads/2017/11/155.jpg?resize=750%2C501" alt="" srcset="https://i1.wp.com/whus.org/wp-content/uploads/2017/11/155.jpg?resize=1024%2C684 1024w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/155.jpg?resize=300%2C200 300w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/155.jpg?resize=768%2C513 768w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/155.jpg?resize=360%2C240 360w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/155.jpg?resize=600%2C400 600w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/155.jpg?w=1500 1500w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/155.jpg?w=2250 2250w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a><p class="wp-caption-text">More than 100 protesters gather outside the lecture hall entrance as police officers block off the doors. Photo: Amar Batra</p></div>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-510943 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0678.jpg'><img width="225" height="300" src="https://i1.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0678.jpg?fit=225%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-510976" srcset="https://i1.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0678.jpg?w=2448 2448w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0678.jpg?resize=225%2C300 225w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0678.jpg?resize=768%2C1024 768w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0678.jpg?w=1500 1500w, https://i1.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0678.jpg?w=2250 2250w" sizes="(max-width: 225px) 100vw, 225px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-510976'>
				The broken window through which an unidentified person threw a smoke bomb into the hallway. Photo: Darden Livesay
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0684.jpg'><img width="225" height="300" src="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0684.jpg?fit=225%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-510977" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0684.jpg?w=2448 2448w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0684.jpg?resize=225%2C300 225w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0684.jpg?resize=768%2C1024 768w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0684.jpg?w=1500 1500w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_0684.jpg?w=2250 2250w" sizes="(max-width: 225px) 100vw, 225px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-510977'>
				The second broken window on the other side of the lecture hall entrance. Photo: Darden 
				</dd></dl><br style="clear: both" />
		</div>

<div id="block-3ea665b49adaed5bea62" class="sqs-block html-block sqs-block-html">
<div class="sqs-block-content">
<p>Numerous UConn students have expressed outrage in public Facebook <a href="https://www.facebook.com/search/str/uconn+republicans/stories-keyword/stories-opinion">posts</a>, asking why the event was allowed and saying it is &#8220;racist,&#8221; &#8220;white supremacist,&#8221; and &#8220;hateful,&#8221; among other adjectives.</p>
<p>A few other Facebook users have commented on the College Republicans <a href="https://www.facebook.com/UConnCRs/videos/10155789601825053/">video</a> of Wintrich&#8217;s speech, questioning the crowd&#8217;s behavior and writing words such as &#8220;communists,&#8221; &#8220;snowflakes,&#8221; or &#8220;babies.&#8221;</p>
<p>The College Republicans Executive Board released a <a href="https://www.facebook.com/UConnCRs/photos/a.404254515052.180737.119473240052/10155794400525053/?type=3&amp;theater">statement</a> Thursday regarding the event.</p>
<p>&#8220;As an organization, we do not agree with everything that Mr. Wintrich says, nor should we be expected to,&#8221; the board says in part of the statement. &#8220;Lucian Wintrich is responsible for his words and his actions. However, we firmly believe in our Constitutional right to invite him to speak on campus and present his point of view.&#8221;</p>
</div>
</div>
<div id="block-3ea665b49adaed5bea62" class="sqs-block html-block sqs-block-html">
<div class="sqs-block-content">
<p>UConn President Susan Herbst also issued a statement Thursday via email and says all school organizations are free to invite speakers and reserve space for programming, but that they should anticipate the outcomes.</p>
<p>&#8220;At the same time, event organizers must also be prepared for the potential consequences of their choices, especially with respect to controversial or extreme speakers,&#8221; Herbst says. &#8220;We all share in a responsibility to help create and support respectful dialogue on our campuses, and this did not fall into that category.&#8221;</p>
<p>___</p>
<p><strong>* CORRECTION: A previous version of this article stated that police released Wintrich on $1,000 bond. Police actually released Wintrich on no bond, according to a statement he made to the Daily Campus in an <a href="http://dailycampus.com/stories/2017/11/30/exclusive-qa-with-lucian-wintrich">interview</a> Wednesday. *</strong></p>
</div>
</div>
</div>
</div>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<div class="cb-social-sharing cb-post-footer-block cb-beside cb-social-box clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="http://whus.org/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwhus.org%2F2017%2F11%2Fgateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues%2F&media=https%3A%2F%2Fi0.wp.com%2Fwhus.org%2Fwp-content%2Fuploads%2F2017%2F11%2F081.jpg%3Ffit%3D6016%252C4016&description=Gateway+Pundit+Correspondent+Arrested+During+Guest+Speech%2C+Chaos+Ensues" data-pin-do="buttonPin" data-pin-config="above" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google cb-tall">
                            <div class="g-plusone" data-size="tall"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="5"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/"><i class="fa fa-long-arrow-left"></i></a><a href="http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/" rel="prev">Souls of Zion Sparks Mental Revolution With Reggae Music</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://whus.org/author/dardenlivesay/"><img alt='Darden Livesay' src='http://whus.org/wp-content/uploads/2017/02/Darden-Livesay_avatar_1487788917-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://whus.org/author/dardenlivesay/"><span class="fn">Darden Livesay</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>News Director</span><div class="cb-author-contact"><a href="mailto:newsdirector@whus.org"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a></div></div><p class="cb-author-bio"><p>University of Connecticut Class of 2019<br />
Journalism &amp; Political Science</p>
</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#00b28c;"><a href="http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/"><img width="360" height="240" src="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?w=5184 5184w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=300%2C200 300w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=768%2C512 768w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=1024%2C683 1024w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=360%2C240 360w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=600%2C400 600w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?w=1500 1500w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?w=2250 2250w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/">Souls of Zion Sparks Mental Revolution With Reggae Music</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://whus.org/author/newsdesk/">The News Desk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#00b28c;"><a href="http://whus.org/2017/11/whus-recap-mandala-fuck-christmas-mild-monk-house-show/"><img width="360" height="240" src="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?w=2880 2880w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=300%2C200 300w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=768%2C513 768w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=1024%2C684 1024w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=360%2C240 360w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=600%2C400 600w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?w=1500 1500w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?w=2250 2250w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://whus.org/2017/11/whus-recap-mandala-fuck-christmas-mild-monk-house-show/">WHUS Recap: Mandala, Fuck Christmas, &amp; Mild Monk House Show</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://whus.org/author/mackenzierafferty/">Mackenzie Rafferty</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://whus.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='510943' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ea3cdac98" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p>			</form>
			</div><!-- #respond -->
	
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://whus.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="social-media-icons-5" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="http://www.twitter.com/whusradio" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/whusradio" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://plus.google.com/110843522727315969119/about" target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="http://youtube.com/whusradio917" target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>		<div class="flexslider-widget">
		<ul class="slides">
		    
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="http://whus.org/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/"><img width="6016" height="4016" src="http://whus.org/wp-content/uploads/2017/11/081.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?w=6016 6016w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?resize=300%2C200 300w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?resize=768%2C513 768w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?resize=1024%2C684 1024w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?resize=360%2C240 360w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?resize=600%2C400 600w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?w=1500 1500w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/081.jpg?w=2250 2250w" sizes="(max-width: 6016px) 100vw, 6016px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="http://whus.org/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/">Gateway Pundit Correspondent Arrested During Guest Speech, Chaos Ensues</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://whus.org/author/dardenlivesay/">Darden Livesay</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-30">November 30, 2017</time></div></div>                </div>
       
                                
            </li>
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/"><img width="5184" height="3456" src="http://whus.org/wp-content/uploads/2017/11/IMG_3945.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?w=5184 5184w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=300%2C200 300w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=768%2C512 768w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=1024%2C683 1024w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=360%2C240 360w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?resize=600%2C400 600w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?w=1500 1500w, https://i2.wp.com/whus.org/wp-content/uploads/2017/11/IMG_3945.jpg?w=2250 2250w" sizes="(max-width: 5184px) 100vw, 5184px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/">Souls of Zion Sparks Mental Revolution With Reggae Music</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://whus.org/author/newsdesk/">The News Desk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>                </div>
       
                                
            </li>
		            <li class="cb-article clearfix"  style="border-top-color:#00b28c;">
            	
               <div class="cb-mask"><a href="http://whus.org/2017/11/whus-recap-mandala-fuck-christmas-mild-monk-house-show/"><img width="2880" height="1924" src="http://whus.org/wp-content/uploads/2017/11/mandala-05.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="" srcset="https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?w=2880 2880w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=300%2C200 300w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=768%2C513 768w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=1024%2C684 1024w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=360%2C240 360w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?resize=600%2C400 600w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?w=1500 1500w, https://i0.wp.com/whus.org/wp-content/uploads/2017/11/mandala-05.jpg?w=2250 2250w" sizes="(max-width: 2880px) 100vw, 2880px" /></a></div>
                        
                <div class="cb-meta">
                         <h4><a href="http://whus.org/2017/11/whus-recap-mandala-fuck-christmas-mild-monk-house-show/">WHUS Recap: Mandala, Fuck Christmas, &amp; Mild Monk House Show</a></h4>
                         <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://whus.org/author/mackenzierafferty/">Mackenzie Rafferty</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>                </div>
       
                                
            </li>
				</ul>
		</div>
		</div>		<div id="recent-posts-2" class="cb-sidebar-widget widget_recent_entries">		<h3 class="cb-sidebar-widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://whus.org/2017/11/gateway-pundit-correspondent-arrested-during-guest-speech-chaos-ensues/">Gateway Pundit Correspondent Arrested During Guest Speech, Chaos Ensues</a>
									</li>
											<li>
					<a href="http://whus.org/2017/11/souls-of-zion-sparks-mental-revolution-with-reggae-music/">Souls of Zion Sparks Mental Revolution With Reggae Music</a>
									</li>
											<li>
					<a href="http://whus.org/2017/11/derrick-rose-goes-awol-again-deandre-jordan-to-the-cavaliers-michael-porter-jr-out-for-the-year-and-star-injuries/">Talkin&#8217; True Hoops Podcast Episode 8: Derrick Rose Goes AWOL Again, DeAndre Jordan to the Cavaliers? Michael Porter Jr Out for the Year, and Star Injuries</a>
									</li>
											<li>
					<a href="http://whus.org/2017/11/whus-recap-mandala-fuck-christmas-mild-monk-house-show/">WHUS Recap: Mandala, Fuck Christmas, &amp; Mild Monk House Show</a>
									</li>
											<li>
					<a href="http://whus.org/2017/11/the-hip-hop-enthusiast-episode-17-big-k-r-i-t-review-yo-gotti-review-and-r-i-p-lil-peep/">The Hip Hop Enthusiast Episode 17: Big K.R.I.T. Review, Yo Gotti Review, and R.I.P. Lil Peep</a>
									</li>
											<li>
					<a href="http://whus.org/2017/11/radio-naturopath-episode-148-kennedy-assassination-sexual-harrassment-healthy-thanksgiving/">Radio Naturopath Episode 148: Kennedy Assassination, Sexual Harrassment, Healthy Thanksgiving</a>
									</li>
											<li>
					<a href="http://whus.org/2017/11/bicycle-talk-episode-75/">Bicycle Talk Episode 75</a>
									</li>
											<li>
					<a href="http://whus.org/2017/11/bicycle-talk-episode-74/">Bicycle Talk Episode 74</a>
									</li>
											<li>
					<a href="http://whus.org/2017/11/bicycle-talk-episode-73/">Bicycle Talk Episode 73</a>
									</li>
											<li>
					<a href="http://whus.org/2017/11/talkin-true-hoops-podcast-episode-7-kevin-durant-and-okc-still-have-drama-kawhi-leonard-injury-update-celtics-winning-streak-and-more-injuries/">Talkin&#8217; True Hoops Podcast Episode 7: Kevin Durant and OKC Still Have Drama, Kawhi Leonard Injury Update, Celtics Winning Streak, and More Injuries</a>
									</li>
					</ul>
		</div><div id="tag_cloud-2" class="cb-sidebar-widget widget_tag_cloud"><h3 class="cb-sidebar-widget-title">Categories</h3><div class="tagcloud"><a href="http://whus.org/category/music/album-review/" class="tag-cloud-link tag-link-14 tag-link-position-1" style="font-size: 10.688pt;" aria-label="Album Review (48 items)">Album Review<span class="tag-link-count"> (48)</span></a>
<a href="http://whus.org/category/music/albums-you-might-hear-this-week/" class="tag-cloud-link tag-link-15 tag-link-position-2" style="font-size: 8pt;" aria-label="Albums You Might Hear This Week (27 items)">Albums You Might Hear This Week<span class="tag-link-count"> (27)</span></a>
<a href="http://whus.org/category/announcements/" class="tag-cloud-link tag-link-2 tag-link-position-3" style="font-size: 8.672pt;" aria-label="Announcements (31 items)">Announcements<span class="tag-link-count"> (31)</span></a>
<a href="http://whus.org/category/podcasts/bicycle-talk/" class="tag-cloud-link tag-link-1411 tag-link-position-4" style="font-size: 12.592pt;" aria-label="Bicycle Talk (72 items)">Bicycle Talk<span class="tag-link-count"> (72)</span></a>
<a href="http://whus.org/category/music/concert-reviews/" class="tag-cloud-link tag-link-16 tag-link-position-5" style="font-size: 9.904pt;" aria-label="Concert Reviews (41 items)">Concert Reviews<span class="tag-link-count"> (41)</span></a>
<a href="http://whus.org/category/music/concerts/" class="tag-cloud-link tag-link-17 tag-link-position-6" style="font-size: 9.008pt;" aria-label="Concerts (34 items)">Concerts<span class="tag-link-count"> (34)</span></a>
<a href="http://whus.org/category/talk/entertainment/" class="tag-cloud-link tag-link-18 tag-link-position-7" style="font-size: 13.376pt;" aria-label="Entertainment (84 items)">Entertainment<span class="tag-link-count"> (84)</span></a>
<a href="http://whus.org/category/featured/" class="tag-cloud-link tag-link-3 tag-link-position-8" style="font-size: 19.424pt;" aria-label="Featured (292 items)">Featured<span class="tag-link-count"> (292)</span></a>
<a href="http://whus.org/category/news/headlines/" class="tag-cloud-link tag-link-20 tag-link-position-9" style="font-size: 18.304pt;" aria-label="Headlines (235 items)">Headlines<span class="tag-link-count"> (235)</span></a>
<a href="http://whus.org/category/talk/health-and-science/" class="tag-cloud-link tag-link-21 tag-link-position-10" style="font-size: 18.304pt;" aria-label="Health and Science (234 items)">Health and Science<span class="tag-link-count"> (234)</span></a>
<a href="http://whus.org/category/news/local-news/" class="tag-cloud-link tag-link-22 tag-link-position-11" style="font-size: 16.96pt;" aria-label="Local News (176 items)">Local News<span class="tag-link-count"> (176)</span></a>
<a href="http://whus.org/category/music/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 16.288pt;" aria-label="Music (154 items)">Music<span class="tag-link-count"> (154)</span></a>
<a href="http://whus.org/category/news/" class="tag-cloud-link tag-link-6 tag-link-position-13" style="font-size: 20.88pt;" aria-label="News (396 items)">News<span class="tag-link-count"> (396)</span></a>
<a href="http://whus.org/category/podcasts/" class="tag-cloud-link tag-link-967 tag-link-position-14" style="font-size: 18.192pt;" aria-label="Podcasts (227 items)">Podcasts<span class="tag-link-count"> (227)</span></a>
<a href="http://whus.org/category/talk/public-affairs/" class="tag-cloud-link tag-link-24 tag-link-position-15" style="font-size: 19.424pt;" aria-label="Public Affairs (295 items)">Public Affairs<span class="tag-link-count"> (295)</span></a>
<a href="http://whus.org/category/podcasts/radio-naturopath-podcast/" class="tag-cloud-link tag-link-1380 tag-link-position-16" style="font-size: 12.48pt;" aria-label="Radio Naturopath (70 items)">Radio Naturopath<span class="tag-link-count"> (70)</span></a>
<a href="http://whus.org/category/sports/" class="tag-cloud-link tag-link-25 tag-link-position-17" style="font-size: 9.68pt;" aria-label="Sports (39 items)">Sports<span class="tag-link-count"> (39)</span></a>
<a href="http://whus.org/category/talk/" class="tag-cloud-link tag-link-12 tag-link-position-18" style="font-size: 22pt;" aria-label="Talk (500 items)">Talk<span class="tag-link-count"> (500)</span></a>
<a href="http://whus.org/category/talk/technology/" class="tag-cloud-link tag-link-13 tag-link-position-19" style="font-size: 8.112pt;" aria-label="Technology (28 items)">Technology<span class="tag-link-count"> (28)</span></a>
<a href="http://whus.org/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-20" style="font-size: 9.568pt;" aria-label="Uncategorized (38 items)">Uncategorized<span class="tag-link-count"> (38)</span></a></div>
</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-5" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Studio Line: 860 486 9487</span></h3>			<div class="textwidget"></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-9" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Comments: feedback@whus.org</span></h3>			<div class="textwidget"></div>
		</div>                            </div>
                                                                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">  
© WHUS Radio 2110 Hillside Road, Storrs, CT 06269       860 486 9487</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-c3d38d2386295f1abbe259e777df489b">
	</div>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://whus.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://whus.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=da40a9afdacfb8e3a7538f1a629edc8e' type='text/css' media='all' />
<script type='text/javascript' src='http://whus.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://whus.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=da40a9afdacfb8e3a7538f1a629edc8e'></script>
<script type='text/javascript' src='http://whus.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"3b81673d81","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"3b81673d81","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://whus.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://whus.org/wp-includes/js/comment-reply.min.js?ver=da40a9afdacfb8e3a7538f1a629edc8e'></script>
<script type='text/javascript' src='http://whus.org/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://whus.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/whus.org\/wp-admin\/admin-ajax.php","cbPostID":"510943","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://whus.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://whus.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://whus.org/wp-includes/js/wp-embed.min.js?ver=da40a9afdacfb8e3a7538f1a629edc8e'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://whus.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://whus.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=da40a9afdacfb8e3a7538f1a629edc8e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://whus.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=da40a9afdacfb8e3a7538f1a629edc8e'></script>
<script async="async" type='text/javascript' src='http://whus.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'83739916',post:'510943',tz:'-5',srv:'whus.org'} ]);
	_stq.push([ 'clickTrackerInit', '83739916', '510943' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->